Leave Entitlements not accruing

This thread is now archived and closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please post a new topic.
ComoCCS
1 Post
User
Australia
ComoCCS

1Posts

0Kudos

0Solutions

Leave Entitlements not accruing

I'm having issues with an Employee that appears to be set up to accrue Annual Leave and Sick Leave (refer attached screen shot), yet no leave accrual is appearing on their Payslip and in Entitlement Reports.

 

Annual Leave and Sick Leave have been set to Hours per Pay Period.

 

I have followed the steps provided in previous posts but still can't find why it's not accruing.

 

Has anyone got any idea of my next step?

Entitlement Accrual.JPG
1 REPLY
MYOB Moderator Tallie_M
4,282 Posts
MYOB Moderator
Australia
Tallie_M
MYOB Moderator

4282Posts

285Kudos

665Solutions

Re: Leave Entitlements not accruing

Hi there @ComoCCS,

 

Welcome to the MYOB Community Forum. We do hope you find it a valuable resource.

 

If you go to Payroll > Process Payroll > select the employee > click into their pay, are you able to see the entitlements listed there? If so, are they accruing the correct leave amounts (5.769 hours)? Additionally, if you go to the Entitlements tab of the employee's card file, are the figures showing up there correct?

Warm Regards,

Tallie

MYOB Client Support
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post