OCX and DLLs not Working

Contributing Cover User PKFTamworth
5 Posts
Contributing Cover User
Australia

OCX and DLLs not Working

Hi Guys,

 

We are a tech Support company helping our clients with their technical concerns. We just encountered an issue with one of their machines and can't figure out why it is playing that way.  Although we have solved the issue by being technical but we want a right answer for this one.  Exhausted alot of time to figure this out.

 

Yesterday we encounter an error for the two ocx files mscomctl.ocx and comdlg32.ocx for opening a AE asset register. We just register the two ocxs again to work.

 

Today we encountered a new one in Document Manager add-in in Outlook.  It is not saving the emails for forwarded emails to Document Manager.  What we did was just unregister and register again the adxloader.dll which is the add-in for the Document Manager.

 

Is there a quicker way to solve this like an installer or patches or a repair tool to run?  Counting on you guys.

 

Thanks!

 

1 REPLY
Valued Partner SB_Systems
76 Posts
Valued Partner
Australia

Re: OCX and DLLs not Working

Hi @PKFTamworth,

 

Normally when we come across an issue like this, I would look at reinstalling all the workstation components. The most commong cause I see is .Net Framework security updates. I recommend you uninstall and reinstall all MYOB AE workstation components. This way any changes to .Net security will be updated, as the DLL libraries for MYOB AE get re-registered with .Net.

 

Depending on your flavour of MYOB AE, this could be several different installations. KB32175 can run you through determining which installations are required and where to find them.

 

Cheers.

Stewart Williams
Smart Business Systems
1300 798 717 | www.sbsystems.com.au

Please remember to give Kudos if someone has helped resolve your problem.
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post