PLS Lodgment Maintenance 17/Sept/2017

MYOB Moderator MattN
627 Posts
MYOB Moderator
Australia

PLS Lodgment Maintenance 17/Sept/2017

MYOB will be carrying out essential database maintenance on Sunday, 17th September 2017 from 11:00pm to Monday, 18th of September 1:00 am.

 

During this time lodgments to the ATO’s Practitioner Lodgment Service (PLS) using MYOB software (AO/AE Tax, AO/AE Live (online Activity Statements) and AccountRight) will not be available.

 

Lodgments via the ATO’s Electronic Lodgement System (ELS) will be unaffected.

 

Services affected:

  • Tax Return lodgement via PLS from AE and AO desktop tax
  • BAS/IAS/FBT forms using Online Tax
    • form creation
    • prelodge/validation
    • Lodgement
  • AccountRight Online BAS

 


cheers,

Matt
Practice Solutions Product Specialist
MYOB Australia Pty Ltd
4 REPLIES
Experienced Partner RPD
128 Posts
Experienced Partner
Australia

Re: PLS Lodgment Maintenance 17/Sept/2017

Is anyone else reporting problems with PLS today?

 

We have attempted to lodge about 20 returns - only 4 have lodged.

 

another 4 are still "transmitting" and the rest are "transmitted"

 

We are also getting the "PLS Windows Service is not responding - Please restart the service" error massage.

 

And the message does not change when we re-start the service.

Salisbury CA
MYOB Moderator MattN
627 Posts
MYOB Moderator
Australia

Re: PLS Lodgment Maintenance 17/Sept/2017

Hi @RPD

 

We are aware that some users are expericing the issues you describe - and we are trying to work out why this is occuring for only some users.

 

To aid in troubleshooting, can you please advise :

 

  • of the returns stuck in a Transmitting or Transmitted state, what year and type of the Forms?  ie: 2017 Individual etc

  • When you restart the Tax SBR Sender service, what error is produced in the Windows Event Viewer > MYOB log for the Tax SBR sender?

 

Our development team are working on this as a matter of the highest priority to get to the bottom of this - as its only a select number of clients, we are trying to isolate the cause.

 


cheers,

Matt
Practice Solutions Product Specialist
MYOB Australia Pty Ltd
Experienced Partner RPD
128 Posts
Experienced Partner
Australia

Re: PLS Lodgment Maintenance 17/Sept/2017

OK the returns are for many years.  I had a batch of Form I returns from 2011 to 2017 to lodge and only two went through.  Sorry but I can't tell you what years at this time of night.

 

We have just rebooted our server and all workstations and tried lodging a couple of 2017 returns.

 

Still no luck. Same error message about PLS lodgement not working.  When I re-started the service I got the green light and tried the 2 x 2017 returns.  The green light turned to red and the returns are stuck at transmitting.

 

Re-starting the service does nothing.

 

The Windows Error Log says:

 

General Tab:

 The MYOB Tax SBR Sender Server (VPMSER) service entered the stopped state.

 

Details Tab:

- <System>
  <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
  <EventID Qualifiers="16384">7036</EventID>
  <Version>0</Version>
  <Level>4</Level>
  <Task>0</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8080000000000000</Keywords>
  <TimeCreated SystemTime="2017-09-18T08:19:38.172879500Z" />
  <EventRecordID>48475</EventRecordID>
  <Correlation />
  <Execution ProcessID="700" ThreadID="2676" />
  <Channel>System</Channel>
  <Computer>SERVER3.rpdunk.local</Computer>
  <Security />
  </System>
- <EventData>
  <Data Name="param1">MYOB Tax SBR Sender Server (VPMSER)</Data>
  <Data Name="param2">stopped</Data>
  <Binary>4D0059004F0042002E005400610078002E005300620072002E00530062007200530065006E006400650072002E005300650072007600650072002E0048006F007300740053006500720076006900630065005F00560050004D005300450052002F0031000000</Binary>
  </EventData>
  </Event>
 
I can email you the error report EVTX file if you want.
 
When I copied and pasted the HTML data the message board gave me this as well.............

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.

 
Salisbury CA
Experienced Partner RPD
128 Posts
Experienced Partner
Australia

Re: PLS Lodgment Maintenance 17/Sept/2017

Further Update:

 

The two returns I lodged last night are still stuck at "Transmitted".

However, looking at the Tax Agent Portal the ATO has accepted the returns and are generating the expected tax refunds, so I have manually updated the lodgement status to "Lodged" in AE.


RPD wrote:

OK the returns are for many years.  I had a batch of Form I returns from 2011 to 2017 to lodge and only two went through.  Sorry but I can't tell you what years at this time of night.

 

We have just rebooted our server and all workstations and tried lodging a couple of 2017 returns.

 

Still no luck. Same error message about PLS lodgement not working.  When I re-started the service I got the green light and tried the 2 x 2017 returns.  The green light turned to red and the returns are stuck at transmitting.

 

Re-starting the service does nothing.

 

The Windows Error Log says:

 

General Tab:

 The MYOB Tax SBR Sender Server (VPMSER) service entered the stopped state.

 

Details Tab:

- <System>
  <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
  <EventID Qualifiers="16384">7036</EventID>
  <Version>0</Version>
  <Level>4</Level>
  <Task>0</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8080000000000000</Keywords>
  <TimeCreated SystemTime="2017-09-18T08:19:38.172879500Z" />
  <EventRecordID>48475</EventRecordID>
  <Correlation />
  <Execution ProcessID="700" ThreadID="2676" />
  <Channel>System</Channel>
  <Computer>SERVER3.rpdunk.local</Computer>
  <Security />
  </System>
- <EventData>
  <Data Name="param1">MYOB Tax SBR Sender Server (VPMSER)</Data>
  <Data Name="param2">stopped</Data>
  <Binary>4D0059004F0042002E005400610078002E005300620072002E00530062007200530065006E006400650072002E005300650072007600650072002E0048006F007300740053006500720076006900630065005F00560050004D005300450052002F0031000000</Binary>
  </EventData>
  </Event>
 
I can email you the error report EVTX file if you want.
 
When I copied and pasted the HTML data the message board gave me this as well.............

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.

 

 

Salisbury CA
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post