AO Classic Ledger not importing from Xero/Banklink

This thread is now archived and closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please post a new topic.
Highlighted
CameronValmadre
1 Post
Cover User
Australia
CameronValmadre

1Posts

0Kudos

0Solutions

Solved: Go to Solution

AO Classic Ledger not importing from Xero/Banklink

We recently change our server and the attached error comes up now when we want to import from from Xero/Banklink, then it crashes the software.
1 REPLY
Valued Partner SB_Systems
81 Posts
Valued Partner
Australia
SB_Systems
Valued Partner

81Posts

49Kudos

12Solutions

Accepted Solution Solved Solution

Re: AO Classic Ledger not importing from Xero/Banklink

Hi @CameronValmadre,

 

According to that error message, it would appear the paths have changed during your server migration. Can you please confirm the following:

 

1. Are you using the same network drive mapping letter as before the migration, ie: M:\

2. Has the server name, or shared folder name, changed from the migration?

 

If the drive letter is the same, but the server name has changed, then the embeded paths are using UNC. If this is the case, you will need to talk to MYOB support in regards to updating the embedded paths.

 

If the drive letter has changed, I would recommend changing it back, as this should resolve the issue. Alternatively it you want to retain the new drive letter, you will need to talk to support to update the embedded paths in the database.

Stewart Williams
Smart Business Systems
1300 798 717 | www.sbsystems.com.au

Please remember to give Kudos if someone has helped resolve your problem.
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post