Start a Post

Client Portal

This thread is now archived and closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please post a new topic.
Partner CatherineBryant
2 Posts
Partner

Client Portal

What am I doing wrong....

 

I have used the client Portal on several occassions - Ive got 28 completed tasks to be exact! - but the last two times I have attempted to publish to the Portal, I've encountered the following message and have been unable to complete the upload:

 

Oops, something's not quite right. We can't get you to where you need to be. Please try again shortly.

 

Apologies, something's not quite right. We can't get the information you need from our servers.

 

I have tried again later several times and shut down and started the whole process again, but today i'm not having any luck and it's really frustrating me.  It's seems more unstable than the TAP and that's bad!! Does anyone have any advice/solutions?

1 REPLY
MYOB Moderator Linda_K
240 Posts
MYOB Moderator
Australia

Re: Client Portal

Hi @CatherineBryant,

 

Thank you for your post.

 

We have tested publishing to the Portal this morning and we have been able to complete the task successfully.

 

In regards to the error that you are experiencing during this process, we have the following Knowledge Base article that explains this error and how to resolve it.

 

KB 38114: Error: "Oops, something's not quite right. We can't get you to where you need to be. Pleas...

 

Could you please follow the instructions from the above article and then test whether you are able to publish to the portal again.

 

Let me know how you go Smiley Happy

Cheers,

Linda
Practice Solutions Support
MYOB Australia Pty Ltd
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post