"you do no have permission" to lodge or change tasks

jacep
1 Post
User
Australia
jacep
User

1Posts

0Kudos

0Solutions

"you do no have permission" to lodge or change tasks

I have tried to lodge my first 2017 tax return in MYOB AO and received the message to say "you do not have permission to lodge tax returns". 

 

I have looked into support topics and looked to ensure that me as the user (and i am the only user in my practice setup and thought was the administrator) has rights to lodge etc. However, in the maintenance map i am unable to select anything again as i get another message saying "you do not have permission to access..."

 

Can anyone offer a suggestion?

 

thanks

 

1 REPLY
MYOB Moderator MattN
644 Posts
MYOB Moderator
Australia
MattN
MYOB Moderator

644Posts

75Kudos

81Solutions

Re: "you do no have permission" to lodge or change tasks

Hi @jacep

 

Thanks for your question, and welcome to the MYOB Community Forum - we hope you find it a wealth of information!

 

If you are recieving the error 'You do not have permission to access.." when attempting to modify the task permissions for a user, then your user account for AO is definitely not part of the "Administrator" group.

 

Depending on how your practice is set up, you may have a separate adminsitrative account, and you may in fact be logging in as a regular "employee" type account.

 

Give our support team a call on 1300 555 666 and they can fix the permissions in your user account (seeing you are a sole practicioner).  As you can imagine, I cannot post on a public forum, how to change the permissions to grant you extra rights.

 

If you are aware the admin account, then you can grant your security group the necessary task permissions (as you have tried).


cheers,

Matt
Practice Solutions Product Specialist
MYOB Australia Pty Ltd
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post