Start a Post

Account right Premier v19 not allowing more than one user

Highlighted
SternFirst
2 Posts
User
Australia
Solved: Go to Solution

Account right Premier v19 not allowing more than one user

I have Account right Premier v19 which is licensed for 3 users and we usually have 3 computers on at the same time. Two weeks ago randomly it changed and now it wont let more than one person at a time. It comes up with the error message,

"Unable to open file; File maybe locked or in use, or access priveldges maybe incorrect."

 

Have tried to delete extra .flk files there are none.

Tried restarting computers(no server) and deleting cookies.

 

Any one have any other ideas?

 

Thanks in advance.

 

2 REPLIES
Ultimate User gavin12345
1,160 Posts
Ultimate User
Australia
Accepted Solution Solved Solution

Re: Account right Premier v19 not allowing more than one user

Hi @SternFirst

 

There could be a number of reasons, the most obvious being lock files. You said you have deleted 'extra' .flk files. I would suggest get all users logged out and then ensure all .flk files in the same folder as the company file are deleted. These start with access and lock.

 

If this does not solve you could Optimise the file locally. This may not solve but is a good idea anyway.

 

You could also check the user has permission to write to the folder that has the company file - try using right click and 'Run as Administrator' from the Premier icon.

 

Also make sure first user logs in multi user mode not single user.

 

And finally (at least the last thing I can think of) check under Setup > Company Information that top right of screen shows Total Workstations Licensed: 3. If this shows 1 instead, you should click the Licence button and then 'enable online' - this should bring it back to 3.

 

Hope this helps

Gavin

SternFirst
2 Posts
User
Australia

Re: Account right Premier v19 not allowing more than one user

Thanks Gavin!

 

Turns out it was the single user button selected all along!

 

Well we feel like idiots! But very happy it was such a simple fix.

 

Thanks again.

 

PS Great profile pic!

 

 

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post