Start a Post

Cannot send the report to excel

This thread is now archived and closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please post a new topic.
14 Posts
Contributing User
Australia
Solved: Go to Solution

Cannot send the report to excel

We are using Accountright19 plus and Ms Office 2007. When we open any report and click "send to excel", the error message pops up"Unable to locate the necessary files to perform this OfficeLink function. Please refer to Help for more information.

 

Does someone here help me to fix this issue?

Attachments

Error.jpg
1 REPLY
2,844 Posts
Ultimate Cover User
Australia
Accepted Solution

Re: Cannot send the report to excel

Hi Baskin,

Welcome to the MYOB Community User Forum. As a new user we suggest that you become acquainted with the useful information available in the following link:-

Getting started in the MYOB Community Forums.

 

Please refer to this support note for details on how to correct Officelink errors OfficeLink connection alerts.

Step 1 is to re-register the Officelink drivers

Step 2 is to enable Officelink Macros

 

Failing these two options, step 3 asks you to uninstall/reinstall your AccountRight.

Best Regards

Tony Lane - Penguin - Tasmania

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post