Reply
This thread is now archived and closed to new comments.
If you have a question please post a new topic.
Contributing User
Bell-Lodge
Posts: 9
Registered: ‎18-09-2010
New Zealand
0 Kudos

Re: Local library could not be opened

[ Edited ]

I have been having similar issues, spending some 3 hours on the phone with support only to here that as 2011.1 is running ok on my Win 7 PC that until they have a fix it will have to do..

 

My issue is with Vista Business 32 bit. The Local Library cannot be found, make sure Huxley Server is running. I could not get network folders to work, came up with a proper error about LibraryRoot Key not found. Closed the error and could access the top menu bar of 2011.1 which showed Accountright Standard, YET I could see in the Command Menu "Payroll" & "Time Billing" which is very strange as the NZ version of Accountright Plus (I'm registered for it) is not currently running the Payroll module.

 

After reading this forum, I have found where to place the Vista Registry Entry for Library Root, which has not fixed the local library issue??? yet has sort of fixed the Network Library issue..

 

 

Please use plain text.
Contributing Partner
KunalJ
Posts: 8
Registered: ‎22-11-2011
Australia
0 Kudos

Re: Local library could not be opened

I tried adding the missing Registry... restarted my PC (WIN 7 x64) still doesnt work???

 

Guys... my client has bought a brand new version of AR Plus... and I am invited to install that tomorrow... PLEASE get some solution before ur product make the client feel like a fool to buy an UNTESTED version!!!!!!!!!!

 

I am trying to get it work at my personal PC but unfortunately NO LUCK???

 

Good Luck!

Regards,

Kunal Jariwala
MYOB Certified Consultant

AFTER HOURS BOOKKEEPING
M. 04222 67223
Please use plain text.
Contributing Cover User
FedUp
Posts: 7
Registered: ‎30-11-2011
Australia
0 Kudos

Re: Local library could not be opened

I have wasted too much of my precious time already and do not believe it is up to me to fix this problem.  It is your problem MYOB please sort it out rapidly or at least advise your customers not to upgrade until you do, clearly there are too many of your customers having problems with this and I would hope you value their custom.

 

Surely you do not expect us to keep all backups on one C/:  drive - unsafe, completely riduculous and against all sensible advice ever given re backups, really stupid.

 

We are not theives, we are not trying to run illegal copies of the software - we are simply minding our businesses - please do not try to interfere in how and when we backup our files - that is our business.

 

Until this is sorted out I will be reverting to the old version and as usual keeping my backups remotely on my server as well as on my C drive - do you really expect us to pay extra for that!!!

Please use plain text.
Cover User
bingeelly
Posts: 4
Registered: ‎06-12-2011
Australia
0 Kudos

Re: Local library could not be opened

I occassionly get this error on opening and also on saving the backup, so I have to reply and then it usually works. That Huxey service is sure slow....

Please use plain text.
User
LeeHoward
Posts: 1
Registered: ‎08-12-2011

Re: Local library could not be opened

Not to blow my own trumpet but I came across this problem and I created blog explaining how to install the service, which registry edits are required and which folders need to be created.

 

http://bluebyte.co.nz/2011/12/09/myob-accountright-plus-2011-nz-library-problem/

 

I had this problem on SBS 2003 when trying to use the libraries and then trying to convert files to the new version, I'm not sure what causes the problem because even installing as Administrator makes no difference.

Please use plain text.
MYOB Moderator
Barry_C
Posts: 2,946
Registered: ‎09-06-2011
Australia
0 Kudos

Re: Local library could not be opened

[ Edited ]

Hi Guys,

 

Just to confirm, most library installation issues have now been addressed in service pack 1 which is now available as per the below link.

 

http://community.myob.com/t5/AccountRight-November-2011/AccountRight-2011-Service-Pack-is-now-availa...

 

In regards to being able to change the locations of your librarys, this has been addressed in Service Pack 1 and we have written a support note below that details how this can be done.  Please be aware you will only be able to move your library to a local drive.

 

http://myobaustralia.custhelp.com/cgi-bin/myobaustralia.cfg/php/enduser/std_adp.php?p_faqid=33884

Kind Regards

Barry
MYOB Client Support

Want to recognise a useful post?
Click the star to give Kudos

Please use plain text.
Contributing User
Nick_A
Posts: 8
Registered: ‎22-12-2011
0 Kudos

Re: Local library could not be opened

Well, it hasn't fixed my issue

 

In the "Open Company File" window that appears after opening MYOB, I'm still getting the message "The local library could not be opened. Please check that MYOB AccountRight Server service is stared"

 

Running 2011.1 with service pack (which failed at the end when it tried to run the local library update).

 

Have attempted to manually start the MYOB AccountRight Server service.

 

I can access and manage data files fine across the network on another server.

 

Running Server 2003 on IBM x36 blade server with 3.1ghz and 2gig RAM

 

This is way harder than it should be, but you already know that

Please use plain text.
Ultimate Partner
Clive
Posts: 3,277
Registered: ‎11-01-2007
Australia
0 Kudos

Re: Local library could not be opened

Hi Nick

 

Another list to which I subscribe had a post stated

"... the MYOB tech support guy rang me back to say he had just spoken to one of the development team and Windows 2003 is NO LONGER supported for AccountRight 2011, even though initially it was on their website as being supported, the minimum is now Windows 2008."

 

Perhaps someone from MYOB could advise if this is the case.

 

Regards

Clive Williams

MYOB Certified Consultant & Accredited Trainer; Ostendo Consulting Partner
Cert IV Financial Services (Bookkeeping); Cert IV Training & Assessment; BAS Agent 92620 006
Providing on-site MYOB support in Sydney, the Blue Mountains and Hawkesbury
Remote support available for MYOB throughout Australia
Mobile: 0418.657.833 AH (02) 4754.4151
email: clive@crwservices.com.au website: www.crwservices.com.au
Please use plain text.
Contributing User
Nick_A
Posts: 8
Registered: ‎22-12-2011
0 Kudos

Re: Local library could not be opened

In the MYOB install startup screen it says Server 2003 is a supported platform... but who can tell in these wild and crazy times...
Please use plain text.
User
Grrrrrr
Posts: 2
Registered: ‎25-01-2012
Australia
0 Kudos

Re: Local library could not be opened

[ Edited ]

I am having this same issue... Local library could not be opened. Please check that the MYOB Account Right server service is started."

I bought the new account right (standard) after having a student version to learn on. I have a small business, I am not a bookkeeper, I am a product designer. I do not want to learn computing 101 and all the IT jargon so I can fix my programme problems. I bought a product and I expect it to work. If I took my car to the mechanic and they gave me a manual to go home and do it myself, I would laugh and find a new mechanic.

And please don't tell me to go to the forums, not only is it not the other users responsibility to help me, but it is a waste of my time.

I don't need or want to be connected to myob's wonder world, I simply want to be able keep my business records in order.

MYOB you have royally screwed me. I do not have the time to spend on this problem, the funds to purchase anything else, my BAS is late, and I have no previous programme to fall back on.

MYOB, you and your idiot programmers suck the big one. I will be reporting this pathetic attempt to rip off consumers to the ACCC.



Please use plain text.