Reply
This thread is now archived and closed to new comments.
If you have a question please post a new topic.
Cover User
sasscat
Posts: 3
Registered: ‎04-07-2010
Australia
0 Kudos

Unable to open backups

I am having the same problem with lock files as kanchan_bajaj_ back on 11-6-10 (same message - "unable to open file may be locked or in use or access priviliges may be incorrect) since installing v19 yesterday.  i have worked through all the available options on the support note and can find nothing that is not as it should be - i am the administrator, full control is allocated to all users, there are no *.flk lock files to be found etc.  it would appear that if i copy just the data file to a new drive i can still open it but i cannot open it from a zip backup.  very frustrating as i need to roll over a new payroll year but dont want to do so until i know that i will be able to access zipped backups.  any further suggestions to the support note?

Please use plain text.
Super Partner
Marilyn
Posts: 838
Registered: ‎11-01-2007
Australia
0 Kudos

Re: Unable to open backups

Hi there,

 

Not sure if I entirely understand your question but here goes -

 

You say you can move the data file to another drive does it reads OK and is everything is there. 

Have you tried to back up the file on this new drive?

Have you tried to restore a backup of the file on the new drive?

 

Can you let us know. 

 

Cheers

MARILYN AMESBURY
Amesbury Consulting
MYOB Certified Consultant
MYOB Accredited Trainer
Certificate IV Assessment Workplace & Training
Phone & Fax:: 02 9773 1411
Mobile: 0408 73 1411
Milperra NSW 2214
Email: marilyn@amesburyconsulting.com.au
Please use plain text.
Cover User
sasscat
Posts: 3
Registered: ‎04-07-2010
Australia
0 Kudos

Re: Unable to open backups

thanks Marilyn,  managed to solve the problem yesterday afternoon or maybe 'get around the problem" better describes it.

 

my computer wants to revert back to v185 when opening backups using the company file straight out of the zip folder and of course v185 doesnt acknowledge v19.  i've never had this problem before when i've updated from earlier versions and the exception right now is backups saved under v16, they just open up jim dandy.  

 

anyway the get around/solution seems to be - if i copy the company file from the zip, place it in another drive/folder it then doesn't want to revert back - its happy to open.

 

i can then backup this file again and encounter the same problem over and over, it doesnt seem to matter where i backup to, the computer just wants to revert to v185 if i want to open the company file if its located inside the zip folder (with the exception of backups saved under v16 of course). it all seems a bit weird to me considering its exactly the same file and i've never encountered this problem when updating before.

 

at the moment i've just put it down to computer goolies - i've stopped trying to overcome them and will now just work with them, and move on to the next problem which i hope is not related

 

my computer does not want to register for the automatic updates and working through the support note to get the new tax tables it seems that it will have to - i enter my serial number in the register for updates window, click register and get a message that i am not connected to the internet (i am) or the myob server is busy (even at 3am!!-so many dedicated people!!-i smell a rat, lol)

 

anyway thanks for trying to help, i hope that what i have said above gives you something to use if you find some of your clients encountering the same problem.

 

thanks again, margo

 

 

 

Please use plain text.
Super Partner
LeanneBerry
Posts: 751
Registered: ‎17-02-2007
Australia
0 Kudos

Re: Unable to open backups

Hi Margo

 

This seems to be a file association problem within windows - the backup file is associated with MYOB 18.5

Leanne Berry - MYOB Certified Consultant
Consultant - Love Your Numbers Pty Ltd
P (02)6334 2657 - F (02)6334 4516 - M 0417 403 696 - E leanne@loveyournumbers.com.au

Please use plain text.