BASIC Plan Purhcased, Money paid but still showing in Account Settings as BUSINESS CARD Plan

This thread is now archived and closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please post a new topic.
Contributing Cover User JacquiG
5 Posts
Contributing Cover User
Australia
JacquiG
Contributing Cover User

5Posts

0Kudos

0Solutions

BASIC Plan Purhcased, Money paid but still showing in Account Settings as BUSINESS CARD Plan

5 days ago I upgraded from the Business Card Plan to the Basic Plan for $10/month.  This allows me to upload a loge/banner and have grey colour and Lunar layout.

 

However,  I have been wondering why I can not upload logo/banner or make the changes and it is still showing in my account settings that I am on Business Card plan.  However,  I upgraded last week and money has come out of credit card for $10 and it shows in my "Current Plan" setting that it is BASIC.  MYOB Atlas have not recognised that I have upgraded to BASIC hence I posted something yesterday saying I am having trouble uploading logo/banne and selecting the grey colour etc.

 

I have sent some queries to the atlas.myob.com via email but have had no response.  I have rung MYOB Technical Support ie put through to AccountRight Tech support Member who advised that there only the email to use and no phone support for MYOB Atlas. 

 

There is obviously a glich on MYOB end.  Can someone at MYOB Atlas please fix up in my Account Settings to BASIC Plan so I can upload Logo/ Banner and sort out theme etc instead of it still showing the Business Card Format.  I will have customers looking at this soon and need it looking right. 

 

 

 

1 REPLY
Highlighted
MYOB Moderator CloverQ
6,325 Posts
MYOB Moderator
Australia
CloverQ
MYOB Moderator

6325Posts

402Kudos

1021Solutions

Re: BASIC Plan Purhcased, Money paid but still showing in Account Settings as BUSINESS CARD Plan

Hi @JacquiG,

 

Thanks for the information, I can confirm we also received the details you sent to atlas@myob.com inbox.

 

We are currently looking into why your account is still showing as Business Card, and aim to rectify it as soon as possible. 

 

We'll let you know as soon as we have more information available, sorry about the inconvenience caused. 


Kind regards,
Clover
MYOB Client Support
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post