Setting up Pay Direct device

This thread is now archived and closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please post a new topic.
Highlighted
Sherree61
2 Posts
Cover User
Sherree61
Cover User

2Posts

1Kudos

1Solutions

Solved: Go to Solution

Setting up Pay Direct device

I have just received my pay direct device, charged it, however the screen only has the word hello lit up and I cannot get the bluetooth light to come on. There is no battery symbol on the screen.

2 REPLIES
Sherree61
2 Posts
Cover User
Sherree61
Cover User

2Posts

1Kudos

1Solutions

Accepted Solution Solved Solution

Re: I have just received my pay direct device, charged it, however the screen only has the word hello lit up and I cannot get the bluetooth light to come on. There is no battery symbol on the screen.

just letting you know that I performed a factory re-set and my device is now working correctly.

MYOB Moderator Tallie_M
4,224 Posts
MYOB Moderator
Australia
Tallie_M
MYOB Moderator

4224Posts

278Kudos

661Solutions

Re: I have just received my pay direct device, charged it, however the screen only has the word hello lit up and I cannot get the bluetooth light to come on. There is no battery symbol on the screen.

Hi there @Sherree61,

 

Welcome to the MYOB Community Forum. We  do hope you find it a valuable resource.

 

Thanks for letting us know how you resolved your issue - I have no doubt that other users experiencing similar issues will appreciate it greatly. Additionally, please note that I have changed your subject heading to help the visibility of this thread as well.

 

Please don't hesitate to post again anytime you have any other queries.

Warm Regards,

Tallie

MYOB Client Support
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post