client 9254600 can not down-load the invoice

Contributing Cover User sophia1985
10 Posts
Contributing Cover User
Australia
sophia1985
Contributing Cover User

10Posts

0Kudos

0Solutions

client 9254600 can not down-load the invoice

Hi There,

 

J8ust as I said, I can not down-load the invoice for client number 9254600, and for my another product, the invoice title is incorrect as I proviously provided, I just want to correct the invoice title , not because our company name is changed. So, could you please help on my two cases urgently? thanks

2 REPLIES
MYOB Moderator Steven_M
20,772 Posts
MYOB Moderator
New Zealand
Steven_M
MYOB Moderator

20772Posts

2304Kudos

2892Solutions

Re: client 9254600 can not down-load the invoice

Hi @sophia1985

 

For the client ID you have provided, I can see that we are showing as having two instances of your contact record on your account. One is the primary and billing contact and the other is the one that is linked to your my.MYOB account. I have corrected that set up so your my.MYOB account is the primary and billing contact for that account and thus should have access to the Invoices tab under My Account in my.MYOB.

 

In terms of your other request, if the Bill to Account Name is incorrectly listed on your invoice we would require a change of details form to be completed - do let us know if you would like that change of details form sent out to yourself. Other Bill to information such as address can be changed via your my.MYOB account by selecting My Account>>Business Details>>Edit Business Details.

 

Do let us know how you get on and if you require further assistance.


Kind Regards,
Steven
MYOB Client Support
Contributing Cover User sophia1985
10 Posts
Contributing Cover User
Australia
sophia1985
Contributing Cover User

10Posts

0Kudos

0Solutions

Re: client 9254600 can not down-load the invoice

Hi Steven,

 

Thanks for your help, I could download my invoice now.

But for another account, I want to change the bill to name, because the name provided is a little bit incorrect. There should not be the symbol“&” in the name. could you please help? Thanks

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post