"Something Has Gone Wrong" - 3 times in 20 minutes!

Contributing Cover User anzac25
11 Posts
Contributing Cover User
Australia

"Something Has Gone Wrong" - 3 times in 20 minutes!

I am using Account right 2017.1, on my PC not in the Cloud.

 

In the past I have received the message occasionally, like every couple of months, but today 3 times in 20 minutes.

Other posts with this problem seem to relate to earlier versions, using the Cloud.

Is there any useful info? Please don't just say "refer to an IT specialist"

2 REPLIES
MYOB Moderator Neil_M
5,061 Posts
MYOB Moderator
New Zealand

Re: "Something Has Gone Wrong" - 3 times in 20 minutes!

Hi @anzac25

 

Thanks for your question.

 

In the bottom left hand corner of that error message will be the words View Error Details. Clicking this will produce an error log which will detail the cause of the error. Without seeing this error log we are somewhat limited in being able to provide a solution.

 

So that we can get this resolved for you, are you able to post a copy of this error log so that we can go through it and find out why this error is occurring for you?



Kind regards,
Neil
MYOB Client Support
Contributing Cover User anzac25
11 Posts
Contributing Cover User
Australia

Re: "Something Has Gone Wrong" - 3 times in 20 minutes!

Thank you.

Next occurrence I will do that.

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post