Forum Discussion

andrewliu's avatar
2 years ago

Something went wrong Try refreshing your browser If the issue persists, contact MYOB support

I tried clearing the cache of Google Chrome, but it didn't work. I used Internet Explorer to open it and it worked for a short while, but soon even the new browser didn't work, what should I do?

7 Replies

  • Melissa_IKTB's avatar
    Melissa_IKTB
    Experienced Cover User

    Hi Andrew,

     

    I'm having the same issue and have tried clearing the cache...Apparently this is day 3? of the bank transactions / bank feed page not working...I've even tried Microsoft Edge Browser hoping this would resolve it...

     

    Very disappointed in MYOB's lack of solution for this and already not a big MYOB fan...Unfortunately a have too many clients still using it....

    • xtofnz's avatar
      xtofnz
      Experienced Cover User

      Same problem. It seems impossible to find a way to contact support. So all I can do is leave a comment here. 

      • Isaiah_C's avatar
        Isaiah_C
        MYOB Moderator

        Hi All,

         

        Thank you for the posts and for reaching out to us. I'm sorry to hear that you're having an issue with your AccountRight, and I appreciate you doing some troubleshooting steps. I'll be glad to help you with this. May I know, what are you trying to access before you encounter this error message? May I also have a screenshot of your screen with the error so we can further look into this.

         

         

        Please let me know if you need further help.

         

        Kind regards,

        Sai