unable to connect to bank feeds .... again

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Trusted User
85 Posts
Trusted User
Trusted User

85Posts

21Kudos

2Solutions

Re: unable to connect to bank feeds .... again

Sorry Steven but I have no idea of what you are trying to get me to do.

I followed the first bit and the company file is ID 2 - it had to have some repairs - surprise surprise.

The second bit does not have a serial number in it with the company information.

Our serial number does not end in 5585.

I just attempted to log in to bank feeds and now it works.

 

So do I have to go through this rigmoral every time I want to load my transactions?

I am finding this very frustrating as I think in the last week I have spent hours trying to make this work.

Highlighted
MYOB Moderator
37,489 Posts
MYOB Moderator
New Zealand
MYOB Moderator

37,489Posts

5,090Kudos

5,489Solutions

Re: unable to connect to bank feeds .... again

Hi @Connockity 

 

Going forward, you should be able to open your bank feeds and select Get Bank Transactions as you have done in the past.

 

My previous post was merely to address the previous comment relating to your feeds that haven't come through so we could ensure that we are referring to the same company file. If we haven't been we would be looking at investigating more closely at the feeds. As the service does appear to be working for you, you should be able to receive those transactions as intended going forward.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post