Bank feeds unable to connect.

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Contributing Cover User
6 Posts
Contributing Cover User
Australia
Contributing Cover User

6Posts

2Kudos

0Solutions

Solved: Go to Solution

Bank feeds unable to connect.

Are the bank feeds down at the moment? Unable to connect.

6 REPLIES 6
Highlighted
MYOB Product Team
6,265 Posts
MYOB Product Team
Australia
MYOB Product Team

6,265Posts

1,055Kudos

895Solutions

Re: Bank feeds unable to connect.

Hi @Gembait

 

I have not seen any other reports from Users today, I can see you have posted on the MYOB Essentials board and I'm not aware of this particular error in Essentials as it normally produces an error similar to: "Something's gone wrong"

 

Could you confirm if you are using AccountRight or Essentials? The troubleshooting between both products would be quite different.


Cheers,
Hayden
MYOB Product Team

Currently Working On:
Supplier Feeds | MYOB Capture App | MYOB Invoices app (Starting soon)
In Tray (Server)
Previously Worked On:
In Tray (Front-End) (2019-2020)
MYOB Support (Various roles - 2015-2019)

Highlighted
Contributing Cover User
6 Posts
Contributing Cover User
Australia
Contributing Cover User

6Posts

2Kudos

0Solutions

Re: Bank feeds unable to connect.

Oh I am using Accountright.

My internet is working fine so it isnt that. 

I click get bank transactions and it comes up "unable to connect".

Highlighted
MYOB Product Team
6,265 Posts
MYOB Product Team
Australia
MYOB Product Team

6,265Posts

1,055Kudos

895Solutions

Re: Bank feeds unable to connect.

Hi @Gembait

 

I've just moved your thread to the AccountRight boards to make it easier for others finding your thread.

 

Unable to Connect errors with Bank Feeds can happen for various reasons, from the server not responding in the to something blocking it. We can find out more by seeing what the Diagnostic Log can present us, could you please post this log so we can have a look?

 

To find the Diagnostic Log:
1. Open your Start Menu
2. Type: %localappdata%
3. Open the %localappdata% folder:
temp.png
4. Open the MYOB Folder.
5. Open the AccountRight Folder.
6. Open the Version folder (E.g: 2018.4)
7. Open the Diagnostics Folder.
8. Copy the Huxley.Application_xxxx.log file to your Desktop to get to it easier.
 
You can use the Choose file button on the Reply page to add files to your post as attachments.


Cheers,
Hayden
MYOB Product Team

Currently Working On:
Supplier Feeds | MYOB Capture App | MYOB Invoices app (Starting soon)
In Tray (Server)
Previously Worked On:
In Tray (Front-End) (2019-2020)
MYOB Support (Various roles - 2015-2019)

Highlighted
Contributing Cover User
6 Posts
Contributing Cover User
Australia
Contributing Cover User

6Posts

2Kudos

0Solutions

Re: Bank feeds unable to connect.

Hi Hayden. Still having issues with it. I have attached the file you requested.

Highlighted
MYOB Product Team
6,265 Posts
MYOB Product Team
Australia
MYOB Product Team

6,265Posts

1,055Kudos

895Solutions

Accepted Solution Solved

Re: Bank feeds unable to connect.

Hi @Gembait 

 

From the log, I don't even see an attempted connection to our Bank Feeds service. This to me suggests something might be stopping the software from making this call.

 

Could you try re-setting the exclusions in your Anti-Virus and Firewall to cross this off the list of potential suspects? Here's the best support note for this: Speed and performance tips

 

Keep me posted on how you go.


Cheers,
Hayden
MYOB Product Team

Currently Working On:
Supplier Feeds | MYOB Capture App | MYOB Invoices app (Starting soon)
In Tray (Server)
Previously Worked On:
In Tray (Front-End) (2019-2020)
MYOB Support (Various roles - 2015-2019)

Highlighted
Contributing Cover User
6 Posts
Contributing Cover User
Australia
Contributing Cover User

6Posts

2Kudos

0Solutions

Re: Bank feeds unable to connect.

Reset AVG AntiVirus software and bank feeds are working now. Thank you!

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post