MYOBCommunity
Partner Zone
|
|
Partner Zone

Emails not sending

Experienced Cover User ERSilva
18 Posts
Experienced Cover User
Australia
ERSilva
Experienced Cover User

18Posts

2Kudos

1Solutions

Solved: Go to Solution

Emails not sending

I understand there was an issue with email invoices from MYOB yesterday, and the pinned post says it is resolved.

Unfortunately this is not the case for me

2 REPLIES
MYOB Moderator Hayden_B
2,894 Posts
MYOB Moderator
Australia
Hayden_B
MYOB Moderator

2894Posts

421Kudos

442Solutions

Re: Emails not sending

Hi @ERSilva,

 

In order to narrow down where the error might be, I'd like to ask a few questions and I'll provide a few suggestions to go through in order to see where the error exists:

 

Main Questions:

  1. Are you using the Online Emailing via AccountRight on the Cloud? (See this help article for a reference)
  2. Are you receiving an specific errors when trying to send emails? (For example, "Something's gone wrong" or otherwise?) 
  3. Which software release are you currently using? (You can find this by going to: Help > About MYOB AccountRight)

 

A Suggestion:

Try sending yourself a generic email by opening a Card File from your Cards List, clicking the Email button in the bottom left and entering your email address into the "To" field.

 

Once this is done, can you see it in the Sent Emails button on either AccountRight or in your Emailing Software?

 

Small Note:

We have seen emails not sending via the Online Emailing Service if your Customised Form name contains a Special Character ("[ ] ! # $ % * ; = @ <>\ _ { } ^~`"), for example: "ServiceInvoice#4" Removing the special character from the Form Name has resolved this for some Users.

 

Cheers,
Hayden
MYOB Partner/Social Support

 

Experienced Cover User ERSilva
18 Posts
Experienced Cover User
Australia
ERSilva
Experienced Cover User

18Posts

2Kudos

1Solutions

Accepted Solution Solved Solution

Re: Emails not sending

the problem has now, thankfully rectified. Thank you

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post