MYOB Add-On Connector always crashing

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Contributing Cover User Prosonmac
8 Posts
Contributing Cover User
Australia
Contributing Cover User

8Posts

0Kudos

0Solutions

Solved: Go to Solution

MYOB Add-On Connector always crashing

Hi All,

 

Not that I use it but my MYOB Add-On connector is always crashing. All it takes is for me to hover the mouse over the top of it and the little 'MYOB Add-On Connector is Running' message appears on the screen and freezes there. It freezes above all of the other open windows. I then have to click on the Add-On connector which forces it to crash and exit. Everything works fine after that.

 

Cheers.

5 REPLIES 5
Ultimate Partner Kym__Yeoward
1,642 Posts
Ultimate Partner
Australia
Ultimate Partner

1,642Posts

1,029Kudos

0Solutions

Re: MYOB Add-On Connector always crashing

Hi @Prosonmac - welcome to the Community Forum !

 

See this recent forum discussion - Removing the Add-On connector message from my screen

Contributing Cover User Prosonmac
8 Posts
Contributing Cover User
Australia
Contributing Cover User

8Posts

0Kudos

0Solutions

Re: MYOB Add-On Connector always crashing

Thanks Kym, that suggestion doesn't work as everytime I click on the Add-On connector it crashes.

 

After it crashes I try and open it so that I can uncheck the 'Run on Startup' box but I can't do that because as soon as I click the box it crashes.

Ultimate Partner Kym__Yeoward
1,642 Posts
Ultimate Partner
Australia
Ultimate Partner

1,642Posts

1,029Kudos

0Solutions

Re: MYOB Add-On Connector always crashing

Hi @Prosonmac - try right clicking the Task Bar, start Task Manager and switch to Addon Connector. Then de-select "Run Addon Connector at start-up" and Save & Close.

MYOB Moderator KattC
790 Posts
MYOB Moderator
New Zealand
MYOB Moderator

790Posts

25Kudos

0Solutions

Re: MYOB Add-On Connector always crashing

Hello @Prosonmac

 

Firstly I would like to extend a warm MYOB Community Forum welcome, I hope you find it a wealth of knowledge.

 

Can you please go to the search function and type in services.msc>>This will bring up all services that are running/stopped in your PC. Can you scroll for MYOB AccountRight API service and stop it. This should stop the Add on connector running.

 

Let us know how you go.

 

Kind regards,

 

Kat

Client Support 

Contributing Cover User Prosonmac
8 Posts
Contributing Cover User
Australia
Contributing Cover User

8Posts

0Kudos

0Solutions

Accepted Solution Solved

Re: MYOB Add-On Connector always crashing

Hi All,

 

Thanks for all of the suggestions - I was left with no choice but to reinstall Windows.

 

Problem solved.

 

Cheers.

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post