Random buttons not working - Accountright 2021.3

BBCPainting
1 Post
User

1Posts

0Kudos

0Solutions

Random buttons not working - Accountright 2021.3

Hi Everyone,

We have a user who uses Accountright 2021.3 and since the update she randomly has issues wiht clicking button in Accounright. It started with the Purchses>in tray button (that has the grenn cloud icon next to it).
Once she left clicked on this button, the program registers a click by changing the colour of the button, but there is no action performed or no window opens up. 
This issue has moved to several other areas/buttons in the program.

What we've treid: - But have not resolved the issue.
- Reinstalling a clean version of Accountright 2021.3
- Clearing the /TEMP/ folder.
- Clearing the MYOB Cache (under /appdata/).
- Tried a new local user Windows profile.
- Tried several profiles (or users) in MYOB.
- Tested with a full administrator profile with no permission restrictions.
- Set up a brand new computer, woth nothing else on it except MYOB Accountright 2013.3 and it seemed to work for about 1-2 days, but now after transferring the users local files, the issue has crept up again.
- Activated the .NET 3.5 and .NET 4.8 framworks (suggested here on the community).
- Tested the same user on a seperate computer and the buttons seemed to work most of the time, however they did stop functioning for a few clicks.
- I have also noticed that opening up several instances of Accountright triggers the issue, but I cannot recreate the problem at will.
- Spoken to MYOB technical support and even using a local backup of the MYOB file, the issue persists.

Workstation Environment: 
- Windows 10 (21H1).
- HP Prodesk DM with Intel i5, 8GB RAM, SSD.
- Office 365 Suite, We Browsers, No other programs, apps or specialised Anti-Virus.
- Drivers are all up to date.

If anyone has encountered this issue or has a solution, that would be great.
Thanks.

Mark

1 REPLY 1
Steven_M
MYOB Moderator
42,420 Posts
MYOB Moderator
New Zealand
MYOB Moderator

42,420Posts

5,740Kudos

6,334Solutions

Re: Random buttons not working - Accountright 2021.3

Hi @BBCPainting 


After selecting the button to launch the window does it appear under the Windows menu (top of the screen)?


If so, the window is opening as intended. The common reason why you wouldn't see that appearing is that is likely generating off-screen. Try selecting Windows>>Cascade to pull all the windows back onto the current one. You would want to ensure that you have Setup>>Preferences>>Windows>>Save Window Sizes and Locations enabled in the file moving those windows back.

 

Should it be a case of the window name is not listed under the Windows menu, I would be checking to see if the same thing does occur in Clearwater/the sample company file. This would give you an indication of whether it's a file-specific situation or something more.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post