Two Factor Authentication

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Trusted Cover User activemobility
66 Posts
Trusted Cover User
Australia
Trusted Cover User

66Posts

118Kudos

3Solutions

Solved: Go to Solution

Two Factor Authentication

We have 1 computer using the Emailled code two factor authentication.

When ticking 30day box, it is not recognised.  Everytime we log in we have to get an emailled code.

 

I have said about this before, and I had to change some setting, but this computer gets turned off each night and that seems to negate that.

 

HELP!  what else is there to get this working properly.

1 REPLY 1
Highlighted
MYOB Moderator Steven_M
32,904 Posts
MYOB Moderator
New Zealand
MYOB Moderator

32,904Posts

4,404Kudos

4,778Solutions

Accepted Solution Solved

Re: Two Factor Authentication

Hi @activemobility 

 

I would recommend taking a look at Help Article: Trust this device for 30 days. This outlines the potential reasons why that option will not be retained and the solutions for those.

 

Do let us know how you get on and if you require further assistance.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post