MYOBCommunity
Partner Zone
|
|
Partner Zone

Bank feeds not working

This thread is now closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Contributing Cover User autodan
6 Posts
Contributing Cover User
Australia
autodan
Contributing Cover User

6Posts

1Kudos

0Solutions

Solved: Go to Solution

Bank feeds not working

Hello

I have recently added a subscription to my Account Right Live to allow bank feeds and when I press the "Get Started with Bank Feeds" button the program crashes and says "Somethings gone wrong and Accountright needs to close".  This has happened on two computers now and Im unsure whats going on.  I need to get the bank feeds working so can anyone help me?

Thanks

Denise

8 REPLIES 8
MYOB Moderator Steven_M
29,711 Posts
MYOB Moderator
New Zealand
Steven_M
MYOB Moderator

29711Posts

3631Kudos

4364Solutions

Re: Bank feeds not working

Hi @autodan

 

Welcome to the MYOB Community Forum, I hope you find it a wealth of knowledge

 

Taking a look at your account, I couldn't find anything out of the ordinary. I did make a slight change to your account which has been known to affect some bank feed applications so do try again.

If you are still getting that "Something that gone wrong" message in the bottom left there should be the option to View error log. By selecting that option it will generate a copy of the error log, we would need a copy  of that to investigate further.

Along with that error log if you could indicate what company file ID of the file you are trying to apply for bank feeds on. This can be checked via selecting Help>>About AccountRight when you have that file open.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Contributing Cover User autodan
6 Posts
Contributing Cover User
Australia
autodan
Contributing Cover User

6Posts

1Kudos

0Solutions

Re: Bank feeds not working

Hello

Sorry its taken me a while to get back to this.  It stil isnet working.  Our file id is 7.

 

The detail in the error states:

Application not found

 

Not sure why this is so. 

 

Thanks

 

Denise

MYOB Moderator Neil_M
10,743 Posts
MYOB Moderator
Neil_M
MYOB Moderator

10743Posts

1207Kudos

1522Solutions

Re: Bank feeds not working

HI Denise ( @autodan )

 

Thanks for the file ID, are you able to attach a full copy of that error log for us? The full error log will be able to give us an idea of which application isn’t found as well as if other errors are being thrown up at the same time.

 

Without knowing exactly which application isn’t found, it is somewhat hard to provide you with a full solution. At this stage the only thing to try would be to uninstall AccountRight and then reinstall it with full administrator permissions.

Regards,
Neil

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Contributing Cover User autodan
6 Posts
Contributing Cover User
Australia
autodan
Contributing Cover User

6Posts

1Kudos

0Solutions

Re: Bank feeds not working

Hi Neil

 

Sorry I was on a different computer and couldnt copy and paste.  Here it is below:

AccountRight Application Error Report ===================================== Application Version: 2016.2.18.5106 Application File Version: 2016.2.18.6018 Incident Id: 642df839-e9d2-4405-82b2-a6eb2034f1f7 Time: 15 September 2016 07:20:42 Code: System.ComponentModel.Win32Exception Message: No application is associated with the specified file for this operation Stack Trace ---------------------------------------- 1 : System.ComponentModel.Win32Exception ---------------------------------------- System.ComponentModel.Win32Exception: No application is associated with the specified file for this operation at System!0x06002f30!System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo) +0x29b at System!0x06002f2b!System.Diagnostics.Process.Start() +0x32 at System!0x06002f35!System.Diagnostics.Process.Start(ProcessStartInfo startInfo) +0x1b at Huxley.UI.Forms!0x06000541!MYOB.Huxley.UI.Forms.Banking.BankFeeds.ManageBankFeeds.btnStart_Click(Object sender, EventArgs e) +0x0 at System.Windows.Forms!0x06000d41!System.Windows.Forms.Control.OnClick(EventArgs e) +0x19 at DevExpress.XtraEditors.v14.2!0x06000b65!DevExpress.XtraEditors.BaseButton.OnClick(EventArgs e) +0x2e at DevExpress.XtraEditors.v14.2!0x06000b5f!DevExpress.XtraEditors.BaseButton.OnMouseUp(MouseEventArgs e) +0x45 at System.Windows.Forms!0x06000e20!System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks) +0x184 at System.Windows.Forms!0x06000e30!System.Windows.Forms.Control.WndProc(Message& m) +0x62f at DevExpress.Utils.v14.2!0x060013fb!DevExpress.Utils.Controls.ControlBase.WndProc(Message& m) +0x2e at DevExpress.XtraEditors.v14.2!0x060001c5!DevExpress.XtraEditors.BaseControl.WndProc(Message& msg) +0x0 at System.Windows.Forms!0x060053e7!System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) +0x0 at System.Windows.Forms!0x060053ea!System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) +0x8e at System.Windows.Forms!0x06002c68!System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) +0x25 ========== MODULE: DevExpress.Utils.v14.2 => DevExpress.Utils.v14.2, Version=14.2.6.0, Culture=neutral, PublicKeyToken=b88d1754d700e49a; G:8816a7c165b24a3d8d93692e6a3c1f89; A:1 MODULE: DevExpress.XtraEditors.v14.2 => DevExpress.XtraEditors.v14.2, Version=14.2.6.0, Culture=neutral, PublicKeyToken=b88d1754d700e49a; G:aa653019eaec439383600077d15e01f3; A:1 MODULE: Huxley.UI.Forms => Huxley.UI.Forms, Version=2016.2.18.5106, Culture=neutral, PublicKeyToken=947f70fecdd4159f; G:0cb9cb009c4b4b2fbc0d096218cb16f8; A:1 MODULE: System => System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089; G:ce21f4dc2507415bac1e7864de61ff38; A:2 MODULE: System.Windows.Forms => System.Windows.Forms, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089; G:48908adb52da4005b8a1e498f07596b7; A:1 ----------------------------------------

 

 

Hope this helps!  Manually entering every sale for my retail store is very time consuming.

 

Thanks again

 

Denise

Contributing Cover User autodan
6 Posts
Contributing Cover User
Australia
autodan
Contributing Cover User

6Posts

1Kudos

0Solutions

Re: Bank feeds not working

Also, just to let you know I already run Bank Feeds on the same computer with a different file id and it works fine.  So I know it should work.

 

Thanks

 

Denise

MYOB Moderator Neil_M
10,743 Posts
MYOB Moderator
Neil_M
MYOB Moderator

10743Posts

1207Kudos

1522Solutions

Accepted Solution Solved Solution

Re: Bank feeds not working

Hi Denise ( @autodan )

 

Thanks for that error log that was very useful.

 

What is the default internet browser on that computer? Also do you know if a pop up blocker is enabled on that browser? When you click on the get started with bank feeds button, it will attempt to open an internet window and bring you to the my.MYOB website. Some internet browsers will treat this as a pop up window and if you have a pop up blocker enabled they will block the website.

 

The next thing to try would be to temporarily disable the antivirus software on that computer and then try clicking on the get started button. Certain antivirus software may misread the process and think that something sinister is going on and block the window from coming up.

 

Alternatively you could log on to the my.MYOB Australia website and as long as you sign in with the owner level my.MYOB details  you will be able to apply for the bank feeds directly through the website. Go into My Products >> My Products >> Click on your product >> Bank feeds. In this section you will be able to apply for bank feeds for the different accounts and credit cards.

 

Do let us know how you get on with this

Regards,
Neil

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Contributing Cover User autodan
6 Posts
Contributing Cover User
Australia
autodan
Contributing Cover User

6Posts

1Kudos

0Solutions

Re: Bank feeds not working

Hi Neil

 

Thank you for your reply.  I think I have worked out that as I am using Parallels in Windows there is no internet browser as I use Safari in the Mac side of things.  This means it wouldnt be able to find a browser to leet me do the bank feeds.  I have gone onto My.myob as you suggested and applied from there.  Im sure this will work as the other file id successfully downloads bank feeds without any browser.

 

Thanks again

 

Denise

MYOB Moderator Neil_M
10,743 Posts
MYOB Moderator
Neil_M
MYOB Moderator

10743Posts

1207Kudos

1522Solutions

Re: Bank feeds not working

Hi Denise ( @autodan )

 

Glad to hear you have been able to apply for the bank feeds. As AccountRight isn’t supported or designed to run on a Parallels system, although it may run, you can encounter unusual errors such as this from time to time due to the unique nature in which Parallels works.

 

Please do feel free to ask any other questions that you may have

Regards,
Neil

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post