Compliance update unable to install on Premier V.15

Highlighted
Contributing User LLP101
9 Posts
Contributing User
Contributing User

9Posts

1Kudos

0Solutions

Solved: Go to Solution

Compliance update unable to install on Premier V.15

Compliance update failed to install.  We currently operate on 19.15 and it states "the installer can only be used to update MYOB Account Right Premier v19.13 or later. You will need to install the full version. setup cannot continue"  I read blog about going to MY MYOB and upgrading to latest version which we did to V.16 however same message came up.  For some reason we checked another desktop and the compliance updated perfectly to V16 however my computer still failing to be able to do update. Any ideas to what could be blocking it?

2 REPLIES 2
Ultimate Partner GDay53
2,484 Posts
Ultimate Partner
Australia
Ultimate Partner

2,484Posts

2,270Kudos

540Solutions

Accepted Solution Solved

Re: Compliance update unable to install on Premier V.15

@LLP101 

 

Welcome to the MYOB Community Forum, I hope you find plenty of useful information.

 

Have you tried uninstalling all current MYOB software and reinstalling the full installer instead of the patch?

 

If my response to your query and has helped, please mark my post as a solution to help others in the future.
Graeme Day
Registered BAS Agent #24745540
First Class Accounts Clayfield
Mobile: 0402 841 627
gday@firstclassaccounts.com
MYOB Certified Consultant
MYOB Diamond Partner
Contributing User LLP101
9 Posts
Contributing User
Contributing User

9Posts

1Kudos

0Solutions

Re: Compliance update unable to install on Premier V.15

Thanks Graeme,  we did try that and reinstalled v 19.16 and it worked!

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post