Partner Zone

I didn't link my user ID with my myob account when login, before I can use administrator ID and my ID to open file, but now

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
John24
Experienced Cover User
13 Posts
Experienced Cover User
Australia
Experienced Cover User

13Posts

2Kudos

0Solutions

Solved: Go to Solution

I didn't link my user ID with my myob account when login, before I can use administrator ID and my ID to open file, but now

I didn't link my user ID with my myob account when login, one week ago I could use both administrator ID and my ID to open file, but now only automaticlly open the file with my ID after enter the authentiction code, and  I can not do administrator role to change some user access level. Could you please help me get option of using administrator ID and my ID.

Thank you.

John

 

 

2 REPLIES 2
Steven_M
MYOB Moderator
43,666 Posts
MYOB Moderator
New Zealand
MYOB Moderator

43,666Posts

6,020Kudos

6,525Solutions

Accepted Solution Solved

Re: I didn't link my user ID with my myob account when login, before I can use administrator ID and my ID to open file, but now

Hi @John24 


If you wish to disable single sign-on (my.MYOB account login only), once logged into the company file go to Setup>>User Access. Within here, highlight your user ID and disable This user would sign in with a my.MYOB account.


Note: The above process would require user access to the Setup>>User Access window. If you don't have that access, you can go to File>>Switch Company File to log in as the company file Administrator and then access that information. The default login for the Administrator is username: Administrator and no password i.e. click OK.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

John24
Experienced Cover User
13 Posts
Experienced Cover User
Australia
Experienced Cover User

13Posts

2Kudos

0Solutions

Re: I didn't link my user ID with my myob account when login, before I can use administrator ID and my ID to open file, but now

Hi Steven

 

Thank you for your reply.

I did as per your instruction and it works now.

Many thanks for your help.

 

Kind regards

John

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post