Support NON_EXISTENT!!!!

Experienced Cover User DamienD
49 Posts
Experienced Cover User
Australia
Experienced Cover User

49Posts

5Kudos

0Solutions

Support NON_EXISTENT!!!!

I don't know if this is the right place for this, but I am so angry with the lack of support.

 

I started the process of trying to get my MYOB working over 2 hrs ago and most of that time has been on hold. I finally start working with a level 2 support person <name removed> and we get disconnected - after 18 YEARS using this product and MYOB having every means to contact me, you would think that they would call back - NO #$$%$%$#% WAY did they do that.

 

I have called again and been on hold now an additional 50mins and still waiting. I have to go to out and will be hanging up, but at the moment my business is unable to trade because I have no access to YOUR online system because YOU convinced me that it was best to put it in the cloud and NOT on my local system. If I can't invoice, then I go out of business - and I will cease to pay any more to MYOB as their support is non-existent and the length of time it takes to speak to ANYONE is an hour!!!!

I MUST HAVE ACCESS TO MY FILE - YOU KNOW I HAVE AN ISSUE, EVEN IF YOU NEVER GAVE ME A REFERENCE NUMBER!!!!

20 REPLIES 20
Ultimate Partner GDay53
2,457 Posts
Ultimate Partner
Australia
Ultimate Partner

2,457Posts

2,257Kudos

538Solutions

Re: Support NON_EXISTENT!!!!

@DamienD 

 

Welcome to the MYOB Community Forum, I hope you find plenty of useful information.

 

Sorry to hear about the trouble you are having.

I am sure you will be able to get help here on the forum but you need to explain what your problem is first.

Are you having trouble logging in?

 

If my response to your query and has helped, please mark my post as a solution to help others in the future.
Graeme Day
Registered BAS Agent #24745540
First Class Accounts Clayfield
Mobile: 0402 841 627
gday@firstclassaccounts.com
MYOB Certified Consultant
MYOB Diamond Partner
MYOB Moderator Steven_M
32,911 Posts
MYOB Moderator
New Zealand
MYOB Moderator

32,911Posts

4,404Kudos

4,778Solutions

Re: Support NON_EXISTENT!!!!

Hi @DamienD 

 

Sorry to hear that you have had that experience with our phone-based team. If you do have an enquiry you are welcome to post on this Forum, I'm sure the MYOB Community would be happy to offer their assistance with your enquiry.

 

I understood you were encountering an Unable to Connect message when attempting to access your company file. If you are receiving that message we do recommend taking a look at Help Article: Error: Connection error

 

You have also indicated about having your company file in the cloud. If you feel that you don't wish to have your company file stored in the cloud you are welcome to move the company file locally. This can be done via opening that online file and going File>>Backup and taking a backup of the online file. Once this process has been completed, you can select File>>Restore and select to restore that file locally into a library on your computer. Note: Certain features such as online emailing, online invoicing and payments, In Tray... are not available when the company file is stored locally.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Experienced Cover User DamienD
49 Posts
Experienced Cover User
Australia
Experienced Cover User

49Posts

5Kudos

0Solutions

Re: Support NON_EXISTENT!!!!

Thanks for the responses, but there are a few issues I now have with MYOB after using them loyally for 18years.

 

1. I pay the $1200 a year for NOTHING, NO support AT ALL!! I still have tickets a few years old, support stopped responding to them. During the level 2 call (which took me 2 hours to get there I add) I was disconnected and despite them having every bit of information about me and how I can be contacted, not even an email has been sent, I am already talking to XERO regarding switching, spending $1200 a year for absolutely NOTHING is just thieving at it's best.

2. The only change I have had done to my computer is to take it from 32GB of memory to 64GB of memory, no additional software, updates, etc. but my system is unable to connect to my online file.

 

I appreciate the comment that if you do not like it in the cloud then don't - which is great IF I COULD ACCESS THE FILE IN ANY SHAPE OR FORM!!

 

I have attached the error message, I have followed every known article I have access to, I have followed twice the level 1 support script and was working through the level 2 one when I was disconnected. I have now wasted a week on this, I was able to access it on the 11th and then have not had access since. I have removed and installed multiple times, I have tried the SE version, all do not work.

 

I appreciate the community aspect and assistance, I really do, but for the money I pay, I am entitled to MYOB support as it is the ONLY application on my system that is not working and I am paying a king's ransom for something they are unable and unwilling assist in giving me access to. My accountant can access it, so I know the file is there and working, my system though is a no.

 

Thanks, I appreciate the help - but I am going out of business if I am unable to use my accounts package.

 

MYOB - YOU KNOW HOW TO CONTACT ME, DO IT!!!!!!

2019-11-19_8-29-16.png
MYOB Moderator Steven_M
32,911 Posts
MYOB Moderator
New Zealand
MYOB Moderator

32,911Posts

4,404Kudos

4,778Solutions

Re: Support NON_EXISTENT!!!!

Hi @DamienD 

 

If your accountant can access the company file it does tell us that the company file is working as intended and AccountRight can pick up that file to access it. Typically, the next thing you would be looking at for errors would be the installation and as such be looking at completing a reinstall.

 

However, for connection errors, it typically is an environmental error. My first recommendation if you haven't already done so would be to restart the computer before trying that process again. If that connection error is still occurring after a restart, try rebooting the modem before moving to flush your DNS. To action this:

  1. Close AccountRight
  2. You would open your command prompt - Open the Windows Start Menu>>type "CMD" (less quote marks) before selecting Command Prompt from the search results.
  3. Type in "ipconfig/flushdns" (less quote marks) before selecting Enter - you should encounter a Successfully flushed the DSN Resolver Cache message.
  4. Once you have encountered that message, you can close the Command Prompt and trying that connection again.

If you are still encountering that message changing the DNS settings to be the Google DNS as outlined on the Help Article in my previous post would be your next point of action. 

 

Note: Some of the actions required above may require technical knowledge and we do recommend consulting an IT specialist if you require further assistance or would like to know how changes can impact you and your environment.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Experienced Cover User DamienD
49 Posts
Experienced Cover User
Australia
Experienced Cover User

49Posts

5Kudos

0Solutions

Re: Support NON_EXISTENT!!!!

My company is an IT Networking/Support company so trust me when I say that the DNS flush and changing DNS servers to Google was one of the first things that I have tried, and we, therefore, have the skillset required to work through this.

 

As mentioned, I have removed and reinstalled many times and I have had no errors during the process. I have also tried the server edition, and the same occurs.

 

This is the error on the Huxley Application log...

 

2019-11-19 08:29:13.1840,MYOB.Huxley.UI.Controllers.Helpers.AuthenticationExceptionHandler,Error,1,Failed to authenticate user [login removed] : System.ServiceModel.Security.SecurityNegotiationException: Could not establish secure channel for SSL/TLS with authority 'accountrightlive.myob.com'. ---> System.Net.WebException: The request was aborted: Could not create SSL/TLS secure channel.
   at System.Net.HttpWebRequest.GetResponse()
   at System.ServiceModel.Channels.HttpChannelFactory`1.HttpRequestChannel.HttpChannelRequest.WaitForReply(TimeSpan timeout)
   --- End of inner exception stack trace ---

MYOB Moderator Steven_M
32,911 Posts
MYOB Moderator
New Zealand
MYOB Moderator

32,911Posts

4,404Kudos

4,778Solutions

Re: Support NON_EXISTENT!!!!

Hi @DamienD 

 

If the DNS has been flushed we would require the full diagnostic file and additional information such as OS, antivirus, firewall... that is being used on that PC. 

 

As a thing to check, do ensure that you have the USE TLS 1.2 enabled on your Internet Explorer settings. AccountRight relies on that to grab the login window information so the user can log in.

 

Note: I have assumed you have tested the connection with other programs temporarily disabled including firewall, antivirus and other applications.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Experienced Cover User DamienD
49 Posts
Experienced Cover User
Australia
Experienced Cover User

49Posts

5Kudos

0Solutions

Re: Support NON_EXISTENT!!!!

What is the diagnostic file that you mention?

 

  • Windows 10 build 1903
  •  AV Defender (rebadged Bit Defender) AV and Firewall

 

TLS 1.0, 1.1, and 1.2 is on, this was as far as I got with the phone call with the level 2 when we were disconnected and I was to NEVER hear from them again - absolute **bleep** service!! Also tried the trusted sites, and only having 1.2 enabled, still nada.

 

AV Defender was fully removed from the system and the same thing, and since I have been using that for over 5 yrs, I highly doubt it is the issue.

Experienced Cover User DamienD
49 Posts
Experienced Cover User
Australia
Experienced Cover User

49Posts

5Kudos

0Solutions

Re: Support NON_EXISTENT!!!!

BTW, I get to the login and I enter the 2 factor authenticator code - it is after that, that I can't get a connection.

MYOB Moderator Steven_M
32,911 Posts
MYOB Moderator
New Zealand
MYOB Moderator

32,911Posts

4,404Kudos

4,778Solutions

Re: Support NON_EXISTENT!!!!

Hi @DamienD 

 

Apologies, you mentioned the Huxley. application file before so I went with the fact that you did know the location of that diagnostic file. If you do require assistance with locating that file do see AccountRight Log Locations - "The Diagnostic Log".

 

Also knowing if you can access the test online connection file would be handy to know. I've included the information below:

  1. Open AccountRight
  2. Go Open a Company file>>Online
  3. Select Log out if already logged in
  4. Select sign in before entering the test log in information of
    Email: arlivetest@myob.com
    Password: Myob1234
  5. Match the file with the version of the program you are using and select Open
  6. When prompted enter the company file username and password
    Username: Test
    Password: Myob1234

If you are stopped at any point in the process, knowing exactly what message you are getting and at what step would be ideal.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post