issues after upgrade to 2019.01 - required payments no longer showing up in "receive payments"

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
MYOB Moderator Steven_M
32,904 Posts
MYOB Moderator
New Zealand
MYOB Moderator

32,904Posts

4,404Kudos

4,778Solutions

Re: issues after upgrade to 2019.01 - required payments no longer showing up in "receive payments"

Hi @Hayes 

 

You are welcome to send me a private message on the Forum with those customer names and invoice numbers so we can arrange for that to be completed. I've just sent you a private message to which you can reply to.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

MYOB Moderator Steven_M
32,904 Posts
MYOB Moderator
New Zealand
MYOB Moderator

32,904Posts

4,404Kudos

4,778Solutions

Accepted Solution Solved

Re: issues after upgrade to 2019.01 - required payments no longer showing up in "receive payments"

Hi @Hayes 

 

Thank you for taking the time to speak with me today

As discussed, after an investigation from our data file repair team the file does appear to be working as we would expect. The missing invoices were caused by the card associated with those open invoice transactions being made inactive, re-activating that card should allow for those transactions to be seen in the list. The issue was complicated due to the creation of a customer card with the same name, possibly caused by the exporting/importing of your cards. In saying that, glad to hear that we've been able to locate the source of the situation. 

If you do have any further enquiries don't hesitate to post on the Forum again.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post