Partner Zone

Auto build Items Report not working

Frank_G
Experienced User
22 Posts
Experienced User
Experienced User

22Posts

5Kudos

0Solutions

Solved: Go to Solution

Auto build Items Report not working

Hello. Our auto-build report has stopped working. The message window states: "There's no information to display" "Try changing the filters and then run report"

5 REPLIES 5
Steven_M
MYOB Moderator
43,566 Posts
MYOB Moderator
New Zealand
MYOB Moderator

43,566Posts

5,995Kudos

6,506Solutions

Accepted Solution Solved

Re: Auto build Items Report not working

Hi @Frank_G 

 

I would assume that you have items with Auto-Build information added i.e. Inventory>>Items List>>Select an item>>Auto-Build section is filled out?

 

If so, we would need to look at running a script (repair tool) over the company file for you. So we can arrange for that would you mind confirming the following information:

  • Where the company file is stored i.e. online or local
  • What the LAST FOUR DIGITS of the serial number is - Setup>>Company Information
  • What is the company file ID - Help>>About AccountRight

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Frank_G
Experienced User
22 Posts
Experienced User
Experienced User

22Posts

5Kudos

0Solutions

Re: Auto build Items Report not working

Hello Steven

 Yes, autobuild information has been added. Our file is online. Serial =5617 and ID = 1

Steven_M
MYOB Moderator
43,566 Posts
MYOB Moderator
New Zealand
MYOB Moderator

43,566Posts

5,995Kudos

6,506Solutions

Re: Auto build Items Report not working

Hi @Frank_G 

 

I've arranged for that script to be run over that file for you. This should allow you to run that particular report as intended.

If you have been using this company file around the time of your post. We do recommend closing the company file and reopening it before attempting to run that report.

 

Do let us know how you get on and if you require further assistance.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Jflores
1 Post
User

1Posts

0Kudos

0Solutions

Re: Auto build Items Report not working

Hi,

 

Same issue. Our autobuild items report is not working. Can you kindly help us? Thanks

Komal_S
MYOB Moderator
6,932 Posts
MYOB Moderator
MYOB Moderator

6,932Posts

604Kudos

990Solutions

Re: Auto build Items Report not working

Hi @Jflores 

 

Please send us your product serial number and login email address by Private Message so we can check organise for the script to be run on your file.

Kind regards,
Komal

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post