Error when billing a purchase order

Highlighted
Contributing Cover User Proline
16 Posts
Contributing Cover User
New Zealand
Proline
Contributing Cover User

16Posts

0Kudos

1Solutions

Solved: Go to Solution

Error when billing a purchase order

Good afternoon,

 

I am currently using Accountright 2017.2 version of MYOB.

 

I have come to a purchase order which we prepaid before the goods were shipped so the payment is applied. The goods arrived last month and I am just trying to Bill this purchase order so it receives these items into stock and closes it off and it comes up with the error below:

 

DefaultAccountSettings_NeedLiabilityAccountCustomerDeposits

 

Is someone please able to explain why this error is coming up and how to fix this so I can bill the purchase order?

 

Thank-you Smiley Happy

Capture.JPG
2 REPLIES
MYOB Moderator Steven_M
22,914 Posts
MYOB Moderator
New Zealand
Steven_M
MYOB Moderator

22914Posts

2605Kudos

3268Solutions

Accepted Solution Solved Solution

Re: Error when billing a purchase order

Hi @Proline

 

Looking at the error message you have provided, it sounds like you don't have a linked account selected. I would recommend going to Setup>>Linked Accounts>>Purchase Accounts and ensuring that you have an account selected for I track deposits paid to Suppliers - Asset Account for Supplier Deposits.

 

I would also do the same for the Sales Linked Account - I track deposits collected from Customers - Liability  Account for Customer Deposits.


Kind Regards,
Steven
MYOB Client Support
Contributing Cover User Proline
16 Posts
Contributing Cover User
New Zealand
Proline
Contributing Cover User

16Posts

0Kudos

1Solutions

Re: Error when billing a purchase order

Morning Steven,

 

Thank's for your help - problem solved! Smiley Happy 

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post