In Tray Documents not accessible

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
MYOB Product Team
6,310 Posts
MYOB Product Team
Australia
MYOB Product Team

6,310Posts

1,065Kudos

901Solutions

In Tray Documents not accessible

Status: Resolved

 

Products Affected:

  • AccountRight (Online files)
  • MYOB Essentials

 

Symptoms:

AccountRight: Sorry, your documents aren't available right now

Essentials: You currently have no documents in your In tray.

 

Cause:

Document Server became unavailable.

 

Resolution:

Containers are now back up and running, the crews will be monitoring the problem. Documents should begin displaying within the next 15-20 minutes from the time of this post.


Cheers,
Hayden
MYOB Product Team

Currently Working On:
Supplier Feeds | In Tray (Server)
MYOB Capture App | MYOB Invoices app
Previously Worked On:
In Tray (Front-End) (2019-2020)
MYOB Support (Various roles - 2015-2019)

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post