Missing entries

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
libertysanby
2 Posts
User
New Zealand

2Posts

0Kudos

0Solutions

Missing entries

When entering the invoices, ive payed all the entires i have entered but when im try running a report so i can balaence up with my bank statment none of the purchases are there if i look for them indervidually they are there but not on the report, i dont know if ive done some thing wrong whilst entering it in, i did do them all in one bach so it could be that i all of them have the same problem,

 

Could you please help

1 REPLY 1
Ultimate Partner Dee-Workman
1,171 Posts
Ultimate Partner
New Zealand
Ultimate Partner

1,171Posts

863Kudos

254Solutions

Re: Missing entries

Hi @libertysanby

 

Firstly when you are asking questions in the Forum, you need to use the Post a New Topic function instead of Submit an Idea so people can identify that you need help and are not submitting an idea.

 

When you paid them, did you group with electronic payments at the top or did you pay from a bank account at the top.

 

If you go to Purchases >>> Prepare Electronic Payments are they sitting in there?   If yes, you will need to tick them all and select your bank account to process them to.  Note that if this is where they are you won't be able to change the date back to a previous date as electronic payments will only process on current date.   Unless you change your computer date back to the date they were paid.

 

If they are not in here, I would go to the Bank Register and check each bank account until you find the transactions or lump sum transaction, when you find it you can open it and change the bank account at the top to the correct account.

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post