Purchases Register 2019.4 Attachment Icon not displaying

Partner APFCraig
2 Posts
Partner
Australia
Partner

2Posts

1Kudos

0Solutions

Solved: Go to Solution

Purchases Register 2019.4 Attachment Icon not displaying

We upgraded to 2019.4 last week.  Since the upgrade, there appears to be a glitch with the icon that indicates a purchase order has an attachment.

If looking at multiple records for a supplier, the icon does not appear on the last record, even when attachment(s) exist (even after pressing the refresh button).  However, if you change the criteria to display only the last record (e.g. changing the date filter), then the icon displays correctly in this case.

Is there a fix so the icon displays correctly at all times if an attachment(s) exist?

Thanks in advance for the assistance.

Untitled.png
Untitled1.png
5 REPLIES 5
Highlighted
MYOB Moderator Steven_M
34,101 Posts
MYOB Moderator
New Zealand
MYOB Moderator

34,101Posts

4,571Kudos

4,972Solutions

Re: Purchases Register 2019.4 Attachment Icon not displaying

Hi @APFCraig 

 

Thank you for bringing that to our intention.

 

This is something that we are aware of and are working on a fix for ahead of the general release of that new version.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
MYOB Product Team Haydes
6,223 Posts
MYOB Product Team
Australia
MYOB Product Team

6,223Posts

1,041Kudos

892Solutions

Accepted Solution Solved

Re: Purchases Register 2019.4 Attachment Icon not displaying

Hi @APFCraig 

 

That bug should be fixed in the latest 2019.4 build, the new installers should be ready to download from my.MYOB again.

 

Just uninstall the current version and install the latest from my.MYOB and you should be on the latest (Build 2019.4.23.1762) with the indicators working again.

 

If you're still facing problems, just double check which build you're on by going to: Help -> About MYOB AccountRight, if you're on the same build then please let me know.



Cheers,

Hayden (Ex-Moderator)
MYOB Product Team
Highlighted
Contributing Cover User Rolly
7 Posts
Contributing Cover User
Australia
Contributing Cover User

7Posts

1Kudos

0Solutions

Re: Purchases Register 2019.4 Attachment Icon not displaying

I have the same issue - I have redownloaded and have checked that it is version .23.1762. There are icons next to the bill in the purchase register but no attachments showing when the item is opened.

 

thanks

 

Rolly

Highlighted
MYOB Moderator Melisa_D
1,209 Posts
MYOB Moderator
MYOB Moderator

1,209Posts

77Kudos

94Solutions

Re: Purchases Register 2019.4 Attachment Icon not displaying

Hi @Rolly

 

Sorry to hear you are experiencing this. So I can take a look into this for you can you please confirm whether the bills that are affected were created in the previous versions of AccountRight and are not appearing or is it also affecting bills created in 2019.4.

 

To troubleshoot I would also test by creating a new bill from In Tray > go to the purchase register > Please confirm if there is an icon appearing and if there is, is the document visible when you open it ? 

 

Please do let me know. 

Cheers,
Melisa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Partner APFCraig
2 Posts
Partner
Australia
Partner

2Posts

1Kudos

0Solutions

Re: Purchases Register 2019.4 Attachment Icon not displaying

Thanks Hayden, that fixed the issue.

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post