Remittance advice showing incorrect information

Experienced User
39 Posts
Experienced User
Australia
Experienced User

39Posts

7Kudos

0Solutions

Remittance advice showing incorrect information

It would appear that there are circumstances where what is printed on the remittance advise that we send to suppliers with payment receipt is incorrect.   

 

I have the instance where a cheque has paid 3 PO (2 are bills and 1 is an order).  The two amounts against the bills are correct in what is printed on the remittance.  However for the order, the amount paid was a deposit.  the remittance is showing a previous paid value even though the deposit is the first payment to be made against this order.  in fact the value that the remittance is showing as 'Previousl Payments" is in fact the balance owed to the supplier.  I have screen prints of this should MYOB wish to see the problem.  I am not posting it on this forum as it contains confidential information.

 

So myob has an issue both with the printing of statements and remittances.  Statements with credit notes applied result in a statement with a mix of AUD and foreign currency and which MYOB then gaily adds them together making a nonsense of the statement.  Remittances has the problem of incorrect data being displayed under the previous payments column.   For for us, the two documents which relate to payments that need to be supplied to customers and suppliers are unable to display correct information.....................

 

Please advise what is happening here.  

1 REPLY 1
MYOB Moderator
1,447 Posts
MYOB Moderator
MYOB Moderator

1,447Posts

97Kudos

128Solutions

Re: Remittance advice showing incorrect information

Hi @RiverFire 

 

I am sorry this is occurring for you. You can private message me the screenshots so we can have a further look into this for you. 

Kind regards,
Jesh

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post