Reports do not balance

Highlighted
Experienced Cover User NNyl
17 Posts
Experienced Cover User
Experienced Cover User

17Posts

1Kudos

0Solutions

Solved: Go to Solution

Reports do not balance

Hi

We use the Inventory and the 2 reports do not match.  The Analyse Sales by Item report for 1 item, does not match the Sales Item Summary (or detail) report. The Sales report shows the correct Amount of Dollars and Inventory, but the Analyse Sales by Item report shows much less, which is affecting our Stock on Hand, and GP result.

If I run the Analyse Sales by Item for the 1.9.19, this report shows the exact difference. As we did not have stock of this item on that date, I cannot find this transaction when I do a lookup. This is only for 1 item that we are having this issue with. All sales are entered as Item sales, so I cannot see why this would occur. Also, I cannot locate the discrepancy dated 1.9.19.

Can someone please assist and advise the next steps as soon as possible please.

Thanks

Donna

 

MYOB1.jpg
5 REPLIES 5
MYOB Moderator Steven_M
32,637 Posts
MYOB Moderator
New Zealand
MYOB Moderator

32,637Posts

4,352Kudos

0Solutions

Re: Reports do not balance

Hi @NNyl 


Initially, thoughts see to indicate an issue with the item's history* as such, I wonder if the inventory scripts we can run over a company file may aid in that situation. Are you able to confirm the following information:

  • Where the company file is stored i.e. online or local
  • What the LAST FOUR DIGITS of the serial number is - Setup>>Company Information
  • What is the company file ID - Help>>About AccountRight

*The Analyse Sales [Item] report is a direct pull of the item's history - Inventory>>Item list>>Select the item>>History.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Experienced Cover User NNyl
17 Posts
Experienced Cover User
Experienced Cover User

17Posts

1Kudos

0Solutions

Re: Reports do not balance

Hi,

Flie is stored online,  4 digits are 1704. Company File Id: 2

 

Please let me know if you need anything else.

Many thanks

Donna

Experienced Cover User NNyl
17 Posts
Experienced Cover User
Experienced Cover User

17Posts

1Kudos

0Solutions

Re: Reports do not balance

Hi, can someone please help urgently with this, I cannot find a solution and need terchnical help to fix our data.

This is really urgent, and I cannot get through to a support team member, I keep being sent to the "forum" and I ahve had no luck.

 

Please help me with this as we need to report these figures to our parent company urgently. 

 

Thankls in advance to anyone who can help.

 

MYOB Moderator Steven_M
32,637 Posts
MYOB Moderator
New Zealand
MYOB Moderator

32,637Posts

4,352Kudos

0Solutions

Accepted Solution Solved

Re: Reports do not balance

Hi @NNyl 

 

I have run some scripts over the company file. These scripts have been known to aid the calculation of the history and thus have remedied some reporting errors.


I would recommend closing down and reopening the company file before re-running that report.

 

Do let us know how you get on and if you require further assistance.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Experienced Cover User NNyl
17 Posts
Experienced Cover User
Experienced Cover User

17Posts

1Kudos

0Solutions

Re: Reports do not balance

Thank you so much, it seems to have worked.

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post