Statements not sending, but invoices are

AccountsAH1
Contributing User
9 Posts
Contributing User
Contributing User

9Posts

1Kudos

0Solutions

Solved: Go to Solution

Statements not sending, but invoices are

Hi MYOB,

 

Since Friday 4/9/2020 our Send Statements via Email function does not appear to be working - the emails are not coming through to us (we tried emailing ourselves to test if it was working), and when I go to Sent Emails there is nothing showing for Statements... however interestingly all Invoices are being sent ok.

 

This issue is occuring on multiple computers, not just the one. We are using AccountRight 2020.3 version (we all got updated last week when prompted to do so).

 

Can you please help asap? 

 

Many thanks.

18 REPLIES 18
fpc1
3 Posts
User
User

3Posts

2Kudos

0Solutions

Re: Statements not sending, but invoices are

Hi

 

After four phone calls to MYOB and approx 2 1/2 hours total being put on hold they have advised me to re-name the statements file which I have now done and everything seems to be working.  Hope this will help you too

AccountsAH1
Contributing User
9 Posts
Contributing User
Contributing User

9Posts

1Kudos

0Solutions

Re: Statements not sending, but invoices are

Oh wow! I'm sorry to hear you had to spend so much time on this... Smiley Sad

Thank you for offering me a solution - can you tell me how to rename the statement file? I haven't been using MYOB that long so unsure how to do that...

 

Thanks a million! Smiley Happy

fpc1
3 Posts
User
User

3Posts

2Kudos

0Solutions

Re: Statements not sending, but invoices are

Go to Setup, come down to 'customise forms' 

Select 'Statements' then choose which form you use - Invoice or Activity

You will then select what your company file is called, click on 'customise' which will take you into your actual company statement.  Select 'File' then 'Save As' and re-name the file.

 

Go back and then re-run your statements but you will need to go into 'advanced filters' and change the 'Selected Form for Statement' before you hit 'send email'

 

Good luck!!!!  

 

AccountsAH1
Contributing User
9 Posts
Contributing User
Contributing User

9Posts

1Kudos

0Solutions

Re: Statements not sending, but invoices are

Thanks for the offer of help - unfortunately that hasn't fixed the problem for us Smiley Sad

fpc1
3 Posts
User
User

3Posts

2Kudos

0Solutions

Re: Statements not sending, but invoices are

Sorry to hear that!!  :-(  You will need to ring the 0800 before 12pm if you want to talk to someone in NZ, if you don't you will be talking to someone in either South Africa or Melbourne.  

Melisa_D
MYOB Moderator
4,019 Posts
MYOB Moderator
MYOB Moderator

4,019Posts

301Kudos

414Solutions

Re: Statements not sending, but invoices are

Hi @AccountsAH1

 

Sorry to hear about this. Can I please confirm what happens when you attempt to email through the statements, do you get any error messages ?

 

Please do let me know, I'm happy to assist. 

Cheers,
Melisa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

AccountsAH1
Contributing User
9 Posts
Contributing User
Contributing User

9Posts

1Kudos

0Solutions

Re: Statements not sending, but invoices are

Hi @Melisa_D  - it says pretty clearly in the discussion that it is not resolved. Can you please assist ASAP as I've already been waiting days for MYOB's help on this.

 

Many thanks.

AccountsAH1
Contributing User
9 Posts
Contributing User
Contributing User

9Posts

1Kudos

0Solutions

Re: Statements not sending, but invoices are

Hi @Melisa_D  - no we do not get any error messages at all, the Statements just do not send and they do not show in SENT EMAILS in MYOB. Invoices are going through fine - but not Statements. I have tried twice to rename the Custom file for Statements and it does not resolve the issue.

 

Many thanks.

Melisa_D
MYOB Moderator
4,019 Posts
MYOB Moderator
MYOB Moderator

4,019Posts

301Kudos

414Solutions

Re: Statements not sending, but invoices are

Hi @AccountsAH1

 

Apologies I had misread the discussion, hence why I've deleted my response. To troubleshoot can you please clear your AccountRight cache, once cleared can you send a statement to yourself. Do you receive it ?

 

Please do let me know how you go. 

Cheers,
Melisa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post