Unable to open Online Invoices - (21/06/2019)

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MYOB Product Team Haydes
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MYOB Product Team
Australia
MYOB Product Team

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Unable to open Online Invoices - (21/06/2019)

Products affected: AccountRight & MYOB Essentials

Status: Resolved

Status Page link: https://myob.statushub.io/incidents/174770

 

Symptoms:

 

When trying to open an Invoice sent using MYOB's emailing service the Invoice screen will spin until it throws this error:

Screen Shot 2019-06-21 at 2.13.56 pm.png


Cause:

 

Still currently investigating, will post updates once we hear of this.


Workaround/Resolution:

 

For the time being, you can make sure to include PDF's with your sent Invoices in order for your Customers to still view the Invoices sent through to them.

 

 

For Users signed into the Forum, you can receive notifications of any updates by subscribing to this Post. You can do this by clicking to the Subscribe button in the top-right.



Cheers,

Hayden (Ex-Moderator)
MYOB Product Team
2 REPLIES 2
Former Staff Maxine_BC
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Former Staff
Former Staff

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Re: Unable to open Online Invoices - (21/06/2019)

Update
 
We have partially restored the service, any new invoices that are sent can now be viewed. 
 
Any invoices sent between the 20th/June/2019 (1:52:39pm) - 21/June/2019 (2:57pm) currently cannot be viewed. 
 
Work around - Clients can resend the invoice then it be viewable straight away.
 
We appreciate your patience with this issue and are working hard to resolve it.

Cheers,
Maxine

MYOB Community Support

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MYOB Moderator Steven_M
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Re: Unable to open Online Invoices - (21/06/2019)

Hi Everyone


Thank you for your patience

 

All invoices sent via AccountRight (online company files) & MYOB Essentials will now be viewable.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

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