spend money

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Contributing User wrench
6 Posts
Contributing User
Contributing User

6Posts

1Kudos

0Solutions

Solved: Go to Solution

spend money

When i use spend money i always entered account number, now all of a sudden it has changed to account name - WHY??

2 REPLIES 2
MYOB Product Team Haydes
6,214 Posts
MYOB Product Team
Australia
MYOB Product Team

6,214Posts

1,036Kudos

892Solutions

Accepted Solution Solved

Re: spend money

Hi @wrench 

 

Sounds like there might be a preference enabled.

 

If you go to: Setup > Preferences > Windows, there should be a preference here for: Select Accounts by Account Name, Not Account Number

 

Or something similar, I don't have the app open in front of me. If that's enabled, that would explain it. It's a global setting that would apply to all users.

 

Let us know if this the case.



Cheers,

Hayden (Ex-Moderator)
MYOB Product Team
Contributing User wrench
6 Posts
Contributing User
Contributing User

6Posts

1Kudos

0Solutions

Re: spend money

THANK YOU!!!!!!!!! Yes this was the issue Smiley Happy 

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post