ALL employees missing when processing payroll

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
2 Posts
User

2Posts

1Kudos

1Solutions

Solved: Go to Solution

ALL employees missing when processing payroll

Hi there,

 

I ran a payroll run this morning for an individual employee with no trouble at all.

I have now tried to pay one more employee, and NONE of employees are showing up - pic attached.

 

I have checked and ALL of my employee cards are still listed and showing as ACTIVE.

 

Can someone please help?!Capture.JPG

 

 

2 REPLIES 2
Highlighted
2 Posts
User

2Posts

1Kudos

1Solutions

Accepted Solution Solved

Re: ALL employees missing when processing payroll

All good - worked it out.

 

Someone had changed our payroll preferneces to 'use timesheets'

 

 

Highlighted
Former Staff
849 Posts
Former Staff
Former Staff

849Posts

163Kudos

133Solutions

Re: ALL employees missing when processing payroll

Hey @lisaanderson,

 

I am so pleased that you have worked this out and I appreciated you posting your solution for other users to find. Please do feel free to post again on the community forum if you have any future queries.

Have a lovely Friday.

Cheers,
Maxine

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post