Cannot get past login for Pay Super Set up

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
JanineD
3 Posts
Cover User
Australia
Cover User

3Posts

0Kudos

0Solutions

Solved: Go to Solution

Cannot get past login for Pay Super Set up

Hi support,

 

I have just gone through the process of applying for Pay Superannuation.  I have received the 01 cent into my bank account with the code.

 

Now when I click onto the Pay Superannuation button, which is in the instructions, it takes me through to signing in again into my account but because I am already logged in the system doesn't recognise my password.

 

I do I get past this problem?

 

Janine

 

3 REPLIES 3
MYOB Product Team Haydes
6,211 Posts
MYOB Product Team
Australia
MYOB Product Team

6,211Posts

1,033Kudos

889Solutions

Accepted Solution Solved

Re: Cannot get past login for Pay Super Set up

Hi @JanineD 

 

Sounds like it's trying to auto-sign you in though it's failing with the credentials already saved. You can clear these by either Clearing your Browsing Cache in the Browser that opens (See: https://www.refreshyourcache.com/en/home/)

 

Or you could go to: https://secure.myob.com/ and then click "Sign Out" on the page, then DO NOT sign back in otherwise this puts you back in the same problem.

 

Once signed out, try opening the Pay Super window again.

 

Let me know if you continue to have issues.



Cheers,

Hayden (Ex-Moderator)
MYOB Product Team
JanineD
3 Posts
Cover User
Australia
Cover User

3Posts

0Kudos

0Solutions

Re: Cannot get past login for Pay Super Set up

Hi Hayden,

 

Thank you I was able to solve the problem.  Your instructions helped.

 

I have gone through and set up as per Accountright Instructions but now when I go to Pay Super nothing appears in the listing for payment yet my liability account indicates otherwise.  I have checked that my liability and expense accounts are correct in the set up and also that I have ticked to directly debit my account in the Superannuation Fund.

 

Could you tell me why there is nothing listed?  If I am having difficulty is it possible to speak to someone directly next Tuesday if you cannot assist with some simple solutions.

 

Regards,

Janine 

Highlighted
MYOB Product Team Haydes
6,211 Posts
MYOB Product Team
Australia
MYOB Product Team

6,211Posts

1,033Kudos

889Solutions

Re: Cannot get past login for Pay Super Set up

Hi @JanineD 

 

If we open the Pay Superannuation window and there are no payments it could be because:

  1. The Superannuation Fund is not enabled to send using AccountRight
  2. The Date filter is not set correctly
  3. It was already paid either by another Payment or using Pay Liabilities
  4. The Superannuation Categories are not correctly set up in the Payroll

 

How I'd go about looking into this is:

 

Check the Superannuation Fund can be paid using AccountRight:

  1. Go to: Lists > Superannuation Funds
  2. Open a Super Fund here
  3. Check the tickbox on the right-hand side

If this is not checked, it won't show up in Pay Superannuation.

 

 

Check if the amounts show in Pay Liabilities:

  1. Go to: Payroll > Pay Liabilities
  2. Set Drop down the Liability Type to Superannuation
  3. Set the Date Range of the period being paid

If the Super appears here, I'd be double checking the dates on the Pay Superannuation Window. If not I'd be checking if the Super has already been paid

 

 

Check if the Super has already paid:

You can check this by running the Payroll > Superannuation Payments report (Either Employee or Fund).

 

 

Check that the Payroll Categories for tracking super are correct:

  1. Go to: Payroll > Payroll Categories
  2. Click onto the Expenses tab

 

There should not be an Superannuation Type Categories listed here, they should all be under the Superannuation Tab. If you have Categories listed here you may need to move the balances across.

 

Here is a good support note that covers this: Tracking super using the Superannuation tab instead of the Expenses tab

 

 

Let me know if you still have issues.



Cheers,

Hayden (Ex-Moderator)
MYOB Product Team

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post