Partner Zone

Entitlement balance incorrect on summary report

Kylie_TWA
Experienced Cover User
76 Posts
Experienced Cover User
Australia
Experienced Cover User

76Posts

9Kudos

0Solutions

Entitlement balance incorrect on summary report

Hi 

 

I paid out an employee all their leave entitlements in July. They have remained as an employee as a casual and no longer accrue Leave. However i have a discrepency in reports. I have just printed out a summary for all our staff for May and all their leave is showing. 

If i date it for the whole year its $0 if i do the detailed entitlement report it doesn't show and it's also not in their card. 

 

Please see attached files. 

 

 

1 REPLY 1
Sam_R
MYOB Moderator
1,679 Posts
MYOB Moderator
MYOB Moderator

1,679Posts

128Kudos

276Solutions

Re: Entitlement balance incorrect on summary report

Hi @Kylie_TWA,

 

Thanks for your post and for providing these screenshots. 

 

The discrepancy between these is just due to the date range, when you run this report it does need to be YTD for this employee as the report needs to take into account the opening and closing balances that have occurred during the year.

 

The report is working as it should, it will just need to be run YTD to show the true figure. 

 

If you have any further queries, please do reach out. 

 

If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

Kind regards,
Sam

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post