MYOBCommunity
Partner Zone
|
|
Partner Zone

Payroll

Highlighted
Contributing Cover User Rowan123456
13 Posts
Contributing Cover User
Rowan123456
Contributing Cover User

13Posts

0Kudos

0Solutions

Solved: Go to Solution

Payroll

Hi

I want to do a pay run early for various reasons and like I have done in the past I select Pay all employees paid monthly and now I get a message saying "no records exist or match your criteria". These employees havn't been paid for this period and the card file still says "pay monthly" At this stage I havn't upgraded to 2019.2 and I did a pay run for employees paid weekly earlier in the week without these issues.

 

Any help would be appreciated

 

 

Thanks

Rowan

Capture.PNG
2 REPLIES 2
Super Cover User bungy15
323 Posts
Super Cover User
Australia
bungy15
Super Cover User

323Posts

325Kudos

56Solutions

Accepted Solution Solved Solution

Re: Payroll

Hi @Rowan123456 

 

I’m assuming the monthly employees are Salary and I can see you’re using timesheets. My understanding is that timesheets don’t work with Salary, you need to have employees set to hourly with standard pay set to 0.

 

Hope this helps

Tracey

Contributing Cover User Rowan123456
13 Posts
Contributing Cover User
Rowan123456
Contributing Cover User

13Posts

0Kudos

0Solutions

Re: Payroll

Thanks Tracy. Problem solved

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post