myob and ato portal do not balance for end of year

Highlighted
2 Posts
User

2Posts

2Kudos

0Solutions

Solved: Go to Solution

myob and ato portal do not balance for end of year

Hi, I have run both reports and inititally it did not balance and after reading some posts, I did a zero pay run which has cleared up most of the issue.  The only problem I am experiencing now is there are 2 x employees that have leave loading amounts of $159.25 and $107.67 which is the amounts their summary of payments are out by.  In the wages category I have them reported to ATO as a gross payment however they are not showing up on the ATO balancest

2 REPLIES 2
Highlighted
MYOB Moderator
2,020 Posts
MYOB Moderator
MYOB Moderator

2,020Posts

213Kudos

297Solutions

Accepted Solution Solved

Re: myob and ato portal do not balance for end of year

Hi @jdillon 

 

Please check if these categories are assigned to Gross payments, but exempted from PAYG, because for these payments to appear under Gross, they should not be exempt from PAYG as explained in the help article : Leave loading missing from STP? If they are exempt, please unexempt them and then do a $0 payrun dated 30/06/2020 to send an update event to the ATO.

 

This is well explained in the help article I have linked. Please let me know if you have additional questions on this. 

Kind regards,
Komal

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
2 Posts
User

2Posts

2Kudos

0Solutions

Re: myob and ato portal do not balance for end of year

Thank you for replying - this was exactly what I did and it worked

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post