won't work with my MacBook Pro 2019

Highlighted
2 Posts
User

2Posts

0Kudos

0Solutions

won't work with my MacBook Pro 2019

"The developer of this app needs to update it to work with this version of macOS. Contact the developer for more information."

 

I have tried many versions but still wont work with me. Please send help

3 REPLIES 3
Highlighted
MYOB Moderator
36,468 Posts
MYOB Moderator
New Zealand
MYOB Moderator

36,468Posts

4,939Kudos

5,330Solutions

Re: won't work with my MacBook Pro 2019

Hi @qavldhz 

 

What MacOs is that particular device using? As per the system requirements, AccountEdge versions are not supported on Catalina. This will include the latest AccountEdge version, which is version 18.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
2 Posts
User

2Posts

0Kudos

0Solutions

Re: won't work with my MacBook Pro 2019

Hi @Steven_M 

 

It's Catalina. Is there any possible way to install it?

 

Thank you! 

Highlighted
MYOB Moderator
36,468 Posts
MYOB Moderator
New Zealand
MYOB Moderator

36,468Posts

4,939Kudos

5,330Solutions

Re: won't work with my MacBook Pro 2019

Hi @qavldhz 

 

Catalina has been upgraded to be a 64-bit only operating system and a 32-bit application such as AccountEdge will not be able to run on it.

 

If you are needing to install AccountEdge, you could look into Parallels and run an older operating system within that environment so you can install AccountEdge within it. I would recommend speaking to an IT person with respect to installing Parallels on your device.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post