Partner Zone
Partner Zone

AE Intranet

This thread is now closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Contributing Cover User Eleesha_afm
6 Posts
Contributing Cover User
Australia
Eleesha_afm
Contributing Cover User

6Posts

0Kudos

0Solutions

Solved: Go to Solution

AE Intranet

In the intranet PDFs open in internet explorer. I want them to open in Adobe. How do I fix this??

4 REPLIES 4
MYOB Moderator MattN
725 Posts
MYOB Moderator
MattN
MYOB Moderator

725Posts

97Kudos

92Solutions

Re: AE Intranet

Hi @Eleesha_afm

 

Thanks for your post - and welcome to the MYOB Community Forum!

 

Can you confirm what version of Windows you are using?  

 

Are you sure its opening the files in Internet Explorer, and not Microsoft Edge?  (the replacement for Internet Explorer in Windows 10).

 

what happens if you open a PDF (from say your desktop) - does it also open in IE/Edge?

 


cheers,

Matt
Product and Technical Specialist
Practice Solutions
MYOB Australia Pty Ltd
Contributing Cover User Eleesha_afm
6 Posts
Contributing Cover User
Australia
Eleesha_afm
Contributing Cover User

6Posts

0Kudos

0Solutions

Re: AE Intranet

Hi Matt

We are using windows 7.

It is definitely opening in Internet Explorer.

If i open a PDF from desktop or anywhere else it opens in Adobe Reader. The only place we are having the problem is with AE intranet. When I added the documents to intranet they were in PDF format.

Thanks Eleesha

Highlighted
Partner SB_Systems
94 Posts
Partner
Australia
SB_Systems
Partner

94Posts

70Kudos

13Solutions

Accepted Solution Solved Solution

Re: AE Intranet

Hi @Eleesha_afm,

 

You can change the behaviour of Adobe Reader when dealing with internet based PDFs.

 

To change the setting, please do the following:

 

1. Open Internet Explorer

2. Select the cog in the top right hand corner to open the tools menu (you can also press ALT+T)

3. Select Manage Add-ons

4. In the Show drop down, change from "Currently loaded add-ons" to "All add-ons"

5. Browse down the list to Adobe PDF Reader, under the Adobe Systems, Incorporated header

6. Right-click on Adobe PDF Reader and select Disabled.

7. Click Close to close out of the add-ons window.

 

This should now stop PDFs from opening in Internet Explorer and force them to open in Adobe Reader. When you click on a PDF, Internet Explorer should prompt you to open or save the document.

 

Cheers!

Stewart Williams
Smart Business Systems
1300 798 717 | www.sbsystems.com.au

Please remember to give Kudos if someone has helped resolve your problem.
Contributing Cover User Eleesha_afm
6 Posts
Contributing Cover User
Australia
Eleesha_afm
Contributing Cover User

6Posts

0Kudos

0Solutions

Re: AE Intranet

Fixed.

Thanks!

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post