MYOBCommunity
Partner Zone
|
|
Partner Zone

ERROR: Unable to download. The file could not be written to cache

nakul93
3 Posts
User
Australia
nakul93

3Posts

0Kudos

0Solutions

ERROR: Unable to download. The file could not be written to cache

Service Request: 152176977133

 

Everyone here are experiencing issues when trying to print a report from MYOB AE. The error has been attached in the attachment. 

I have contacted MYOB few times, but no one has a solution and said they will reach out to us.

 

I have tried the following options as suggested by you: 

 

Untick Save encrypted pages within Internet Explorer.

a. Click Tools and Internet Options

b. Click the Advanced tab. 

c. Scroll down to Security options.

d. Uncheck the option Do not save encrypted pages to disk

e. Click Apply and OK Open Internet Explorer in no add-ons mode and verify if the files download without any error messages.

a. Click the Start button, and select All Programs

b. Click Accessories, and select System Tools.

c. Click Internet Explorer (No Add-ons).

 

I have tried both the options as you guys have mentioned but still the same issue. 

 

Could you guys please help us out with a solution?

Capture.PNG
1 REPLY
MYOB Moderator MattN
682 Posts
MYOB Moderator
Australia
MattN
MYOB Moderator

682Posts

80Kudos

85Solutions

Re: ERROR: Unable to download. The file could not be written to cache

Hi @nakul93

 

Thanks for your post, and welcome to the MYOB Community Forum - we hope you find it a useful resource!

 

I can see that Cathy from your office has been in contact with our support team and have been provided with a solution that was tested and confirmed working.  If you are still experiencing this issue, please do let us know!

 

For those following along, we have seen in some instances, where the settings in the User Interface don't seem to accurately reflect how this setting for Internet Explorer (IE) is handled by applications calling the IE interface.

 

So, to get around this - we recommend the following:

  1. Uncheck the setting "Do not save encrypted pages to disk"
  2. save the settings and restart the computer
  3. Change the setting back - ie: put a tick in the box
  4. Save the settings and restart the computer
  5. then finally uncheck the option - this is the actual setting it should be
  6. then start the settings

 


cheers,

Matt
Practice Solutions Product Specialist
MYOB Australia Pty Ltd
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post