MYOBCommunity
Partner Zone
|
|
Partner Zone

Statutory Reporter - Departmental reports summary problems

Jaran
4 Posts
Cover User
Australia
Jaran
Cover User

4Posts

1Kudos

1Solutions

Solved: Go to Solution

Statutory Reporter - Departmental reports summary problems

Hi,

 

I am currently having problems with departmental reports in statutory reporter where the departmental summary reports are not accurately reflecting what is in the profit and loss.

 

1. One file has accounts that are not flowing through to a departmental summary but shows the consolidated figure matching to the profit and loss;

 

2. and another file is not recording the total profit and loss figure from the departmental summary to the consolidated departmental report. 

 

If anyone could be of assistance that would be great.

 

Cheers,

Jaran

Cheers,
Jaran
2 REPLIES
MYOB Staff Post Ken_Fong1234
8 Posts
MYOB Staff Post
Australia
Ken_Fong1234
MYOB Staff Post

8Posts

5Kudos

0Solutions

Re: Statutory Reporter - Departmental reports summary problems

Hi @Jaran,

 

For the Gross Profit calculation in the Summary Department Report to work correctly the income folder used for the reports needs to be consistent.

 

Could you please go to the Reports tab and click on Account Groups and check that the income accounts are in one of:

 

Profit and Loss Statement > Sales and Income > Sales

Or

Profit and Loss Statement > Sales and Income > Income

 

The accounts need to be in one or the other and not spread between both of the locations. 

I hope this helps. Do let us know how you go.

Jaran
4 Posts
Cover User
Australia
Jaran
Cover User

4Posts

1Kudos

1Solutions

Accepted Solution Solved Solution

Re: Statutory Reporter - Departmental reports summary problems

Hi Ken,

 

I fixed the problem with someone else from MYOB at the time and we pin pointed it down to the purchases section in cost of sales, by splitting out another purchase item to direct costs we were able to make the report work and flow through to correct the P &L figure.

 

The other problem we fixed by deleting a sub account group header account name (23902) as it was not being used, which then fixed the problem with the departmental summary.

Cheers,
Jaran
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post