Tax Letters roll to 2015 in AETAX

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Partner joannew
3 Posts
Partner
Australia
Partner

3Posts

0Kudos

0Solutions

Tax Letters roll to 2015 in AETAX

Error messages like "Load Codes - File not found - 53", "Preparing Data - Object required - 424" and TaxMerge "Sorry, an error occurred while processing letters, Description: Load Word - the file appears to be corrupted. - 5792" appearing when attempting to launch tax letters in 2014 (after ITR has rolled to AETAX 2015). It isn't happening where the 2014 tax return was excluded from rollover, so didn't roll into 2015. Does anyone know why we are getting these error messages? We are unable to use this functionality at present due to this issue.

2 REPLIES 2
Highlighted
MYOB Moderator MattN
728 Posts
MYOB Moderator
MYOB Moderator

728Posts

98Kudos

0Solutions

Re: Tax Letters roll to 2015 in AETAX

Hi @joannew

 

Thanks for your post, and welcome to the MYOB Community Forum - we hope you find it a valuable resource.

 

From the error messages, it looks like the Word Document you are using is potentially corrupt.

 

Can you confirm using one of our original templates that the Tax Letters prepares correctly.  

 

Or is this issue with one of our standard tax letters?  

 

Was AntiVirus disabled when you did the install?   

 


cheers,

Matt
Product and Technical Specialist
Practice Solutions
MYOB Australia Pty Ltd
Partner SB_Systems
94 Posts
Partner
Australia
Partner

94Posts

70Kudos

0Solutions

Re: Tax Letters roll to 2015 in AETAX

Hi @joannew,

 

Can you please confirm if you have updated the Tax Letter views after upgrading to AE Tax 2015.0?

 

To do so, open AE Tax 2015, select Tax Letters -> Create/Update Tax Letter Views.

 

Having said that, it looks more like the actual tax letter templates may have not been installed correctly. If anti-virus software was not disabled during the install, I would recommend disabling it, then re-run the AE Tax installation and select repair. This would need to be done from your AE file server.

Stewart Williams
Smart Business Systems
1300 798 717 | www.sbsystems.com.au

Please remember to give Kudos if someone has helped resolve your problem.
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post