Individual return not lodging in AO

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Partner Westwood
2 Posts
Partner
Australia
Partner

2Posts

0Kudos

0Solutions

Solved: Go to Solution

Individual return not lodging in AO

I am having difficulty lodging an individual return.  I initially tried tagging and lodging with BASs but BAS lodged but not the individual return.   I have edited the return and re-completed, tagged for lodgement but it is not going through.  I also followed the support advice to Retrieve reports Only but still no luck.

 

Where to next??  

2 REPLIES 2
Former Staff Esbisme
216 Posts
Former Staff
Australia
Former Staff

216Posts

13Kudos

0Solutions

Accepted Solution Solved

Re: Individual return not lodging in AO

Hi @Westwood

 

Thank you for posting your query and Welcome to the MYOB Community Forum.

 

Can I ask please if you are able to output the return for lodgment?  Also, once you have output the return can you see the return listed when you click on the "List of returns to send" button?

 

Please let us know when you can.

Cheers,

Esther
Practice Solutions - Support
MYOB Australia Pty Ltd
Partner Westwood
2 Posts
Partner
Australia
Partner

2Posts

0Kudos

0Solutions

Re: Individual return not lodging in AO

Hi there.  Thanks for responding.  I ended up calling MYOB and they talk me through it.  I think it was because an old agent number was selected for the return.

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post