Depreciation recorded incorrectly

feebster
Experienced Cover User
14 Posts
Experienced Cover User
New Zealand
Experienced Cover User

14Posts

7Kudos

0Solutions

Depreciation recorded incorrectly

Have just discovered that depreciation has been recorded incorrectly.

Depreciation is recorded at the end of the financial year as a journal.

The previous person has only done a journal that credits the asset cost and debits accumulated depreciation. No expense has been recorded at all.

The balance sheet now shows the asset and the accumulated depreciation as a positive value, and no expense showing on the profit and loss.

How do i correct this.

Thank you

1 REPLY 1
Melisa_D
MYOB Moderator
3,985 Posts
MYOB Moderator
MYOB Moderator

3,985Posts

300Kudos

410Solutions

Re: Depreciation recorded incorrectly

Hi @feebster

 

Thank you for your post. If the depreciation has been recorded incorrectly, we highly recommend speaking to your Accountant or financial advisor on how this would need to be adjusted to ensure it is reported correctly in your software. Once you have confirmed how this needs to be reported I can assist you with recording that in your software.

Cheers,
Melisa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post