ETP Taxable component and ETP tax incorrect on STP

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Contributing User
5 Posts
Contributing User
Contributing User

5Posts

2Kudos

0Solutions

Solved: Go to Solution

ETP Taxable component and ETP tax incorrect on STP

I have just printed the YTD verification report within the MYOB payroll STP reporting / EOFY finalisation process.  All figures are correct except for the ETP-taxable component and the ETP-tax withholding component.  All other MYOB payroll activity detail and payroll summary reports balance.  I have reprocessed all of the ETP terminated employees with a zero value payslip to hope that the correct figures are updated but the figures remain the same. Any suggestions?

2 REPLIES 2
Highlighted
Ultimate Cover User
1,055 Posts
Ultimate Cover User
Australia
Ultimate Cover User

1,055Posts

861Kudos

195Solutions

Accepted Solution Solved

Re: ETP Taxable component and ETP tax incorrect on STP

Hi @gail1 

 

Here’s a link to another discussion re ETP which may help - STP

 

Cheers

Tracey

Highlighted
Contributing User
5 Posts
Contributing User
Contributing User

5Posts

2Kudos

0Solutions

Re: ETP Taxable component and ETP tax incorrect on STP

Ok so I've narrowed it down to 3 employees who were made redundant from a total of 19 that were also made redundant. All payroll categories were linked prior to processing all of these redundancies. Our STP has been in place since 1/7/18. 

It doesn't make sense, 1 of the employees has duplicated both the ETP tax and ETP taxable component. The other 2 employees ETP amounts don't exist on the STP reports at all. These redundancies were processed from Sep'18 to Feb'19. There were a total of 19 redundancies all with ETP amounts and only 3 are incorrect. The employee who was duplicated was processed on 28/2/19 and the other 2 missing their ETP amounts were processed on 15/10/18 & 2/11/18. 

If I produce a payment summary, the ETP amounts appear correct, it is only what has uploaded to the ATO. Unsure how to fix.

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post