Partner Zone

STP figures not matching MYOB vs ATO reporting

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Kingsquean
1 Post
User

1Posts

2Kudos

0Solutions

STP figures not matching MYOB vs ATO reporting

Have a number of employees whose MYOB figures do not match the ATO figures for EOFY reporting. Total gross payments were out of balance and it appears some figures had fed through but not others

Spent 2 hrs one day and 3 hrs the next on hold and talking with support staff who could not provide any solutions

After some serious detective work and running numerous 0 balance runs with no correction, I deleted a pay run for these employees then reran and resubmitted. This finally corrected the issues.

All were for terminated employees (different termination dates) and for some reason went back to a period in January

No one can explain why this has occured as every report and bit of info on MYOB payroll info was correct

Seems there is a glitch feeding through to the ATO

According to support staff I spoke to I had done everything correctly

Reports on STP showed that the info sent through had been accepted with no errors

My concern is if we are to rely on this processing and it is incorrect where do we stand when the ATO come knocking saying we have provided incorrect info

 

I also believe you should be able to print a report each period from the payroll reporting centre to confirm the information sent through for employees is correct

 

Overall very disappointed in the product and support provided

 

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post